Jump to content
3DCoat Forums

Aleksey

Advanced Member
  • Posts

    578
  • Joined

  • Last visited

Contact Methods

  • Website URL
    http://ace5studios.com

Profile Information

  • Gender
    Male
  • Location
    non-defined
  • Interests
    being a nomadic traveler artist =)

Recent Profile Visitors

1,928 profile views

Aleksey's Achievements

Apprentice

Apprentice (4/11)

92

Reputation

1

Community Answers

  1. havent tried with r20 yet, but i would really like this to have separate buttons for separate commands. So i could hit a button ( or a shortcut) for a command which sends to uv unwrap room for example. I don't want to open that dialogue and set it up each time. And have a different shortcut to send to voxel room for sculpting. etc...
  2. Hi, the official youtube channel says pressure is not supported, can someone confirm that it works:
  3. Im trying to get a symmetrical uv unwrap on a symmetrical model, but its really not being symmetrical at all..
  4. ok, but i seem to have the same problem, right after baking the high res mesh to low poly. or is it because i bake normal map instead of displacement?
  5. Is this the expected behaviour? Im trying to clean up some baking. essentiall i just want parts of the mesh to not see the normal map. Can anyone help?
  6. Is it possible so that when we export model with textures, the tiff/psd files have all the layers still intact? like not flattened? i found videos about live photoshop connection, but thats not quite what im looking for.
  7. Oh man! that right click! Thanks a lot! That is um.. less than intuitive :)) thanks for the help! Glad you enjoy my videos :))
  8. ok, depth modulator in the "brush settings" was the culprit, weird discrepency there. other depth was set to zero, but was still getting depth. anyway.. so thats fixed! But the color problem persists. so i made a video: https://dl.dropbox.com/s/3bwmkvhpxxjh49q/3dcoat cant paint.mp4
×
×
  • Create New...