Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'axis'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 7 results

  1. Hello guys, I love using 3D coat to retopo, UV and texture. I just have an issue on 80% of the models I work on with "symmetry". It will be working great, then out of nowhere later into the project it seems like all the polys snap to the symmetry axis plane... What causes this to happen, how can I prevent/stop it from happening and how can I fix the retopo after this happens. Once I turn off symmetry, the original half goes back to normal, but I can't use symmetry on it again unless I export, import. Did I just answer my question or is there another way? Thanks!
  2. Hey guys! So I just picked up the trial for 3Dcoat today after watching most of the videos, and I imported a model I have from zbrush (that is a little bit off of 0,0,0 but I figured no biggie cause local symmetry) but when that is enabled in the symmetry window in the retopo room, nothing seems to happen at all?? I've read through this post on the issue and there doesn't seem to be much of a fix? Also how does the bounding box selection for symmetry work exactly? Couldn't find any explanations on that but it sounds like it would be helpful
  3. Watching some of the topo tutorials and it is mentioned when using symmentry setting, one must topologize on the positive side of the axis. How can I tell whether I'm on the positive or negative side of the X, Y or Z axis? Cheers Ken
  4. So ive been working on a project for a couple days and just using 3d coat normaly with the camera orbit orbiting around where i last pressed 'alt lmb' but today when i opened the project on a different computer the orbiting pivot is now in the center and is un movable by pressing 'alt lmb'. I've looked in the settings and everything is default and normal. im very clueless why this would randomly happen on this computer that i know has never changed the axis settings. Im not sure if itts jujst a glitch or what.
  5. McCabe

    Model position Export issue

    Hi folks, First post here, so nice to meet you all ^^. I have a bit of an issue, not a big problem when you know how...but I dont. I am exporting a large amount of obj's to be used in external package. But, when I open it in another package the Mesh is always way bellow the center on the y axis. Its centred in 3DC from what I can see but not in other software. I could edit it in said software but I have a lot and would like to know how to export it correctly from the start. Screenies bellow. Thanks in advance.
  6. alvordr

    Axis moves with rotation

    I'm using 4.5b12 and when I rotate, no matter whether or not I have Leave rotated axis, I still can't get an object to spin but leave the axis where it was...trying to get a part of the model to line up with the axis. I know I haven't used 3DC in a while, but I didn't think I was gone that long.
  7. FreezeFrame

    Move Tool and Axis Restraining.

    Hi, I was wondering how to constrain the movement to an X,Y or Z axis. Is there a hotkey for this? Or do I have to be in the side view etc...
×