Jump to content
3D Coat Forums
Sign in to follow this  
Wasili

Snapping

Recommended Posts

I've had this, or a similar issue recently too, I was able to get around mine by disabling symmetry entirely. I can see in your video that you've disabled symmetry on all the axis planes, but try to actually un-check the "Enable Symmetry" button too.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, Gary Dave said:

I've had this, or a similar issue recently too, I was able to get around mine by disabling symmetry entirely. I can see in your video that you've disabled symmetry on all the axis planes, but try to actually un-check the "Enable Symmetry" button too.

Thank you! I just somehow switched the bindings in the view tab and everything started working fine. But I still did not understand what was the matter :-)

Share this post


Link to post
Share on other sites

Un-check Retopo > Virtual mirror mode too

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×