Jump to content
3D Coat Forums

Quick Menu Bug Version 4.8.25

Recommended Posts

While modeling I ran into a bug with the quick menu. I have the beta option enabled in order to use the cool new curves editor. I switched tools through the Quick Menu which mine is set to "1" which is the Split tool. So I tried selecting it two ways by the space and then number and also manually clicking on the quick access menu. Every time it went to Coat, I even loaded a new scene and could reproduce the behavior back to back. The only way I could select the correct split tool was to scroll down the side bar menu and select it that way. When you disabled Beta tools, it seems to operate as intended. 

Quick Menu Bug.png

Edited by EvilMP

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now