Jump to content
3DCoat Forums
Sign in to follow this  
Gary Dave

[Solved] Steam version not launching.

Recommended Posts

Hello!
So I've just turned up to a new office, new PC, installed Steam on an admin account, downloaded 3d coat as normal, but it's not launching.

It gets to the point where it shows the license info (to copy to clipboard), then starts to launch, but no splash screen or anything, then it just stops. Tried re-installing both steam and 3dc, tried installing it on the default admin account (though my account is still admin anyway)...no luck!

Am now going to try downloading the standalone from the website, but still would like this steam issue resolved.

Extra info:
No third party firewall/antivirus. Checked event logs, all fine, checked that 3dc is allowed to run, also all fine. Other applications/games run just fine through Steam, but 3dc fails.

Share this post


Link to post
Share on other sites

Hi

Update your graphic card drivers and test DX or GL version.

If nothing works, please contact support@3dcoat.com

Thx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×