Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'occlusion'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Tutorials and new feature demos
    • New Releases, Bugs Reports & Development Discussion
  • 3DCoat
    • General 3DCoat
    • Coding scripts & plugins
    • 3D Printing
    • SOS! If you need urgent help for 3DCoat
  • Community
    • CG & Hardware Discussion
    • Content exchange
    • Artwork & Contest
  • International
    • Chinese forum - 3DCoat用户讨论组
    • Japanese forum - 日本のフォーラム
    • German Forum - Man spricht Deutsch
    • French Forum - Forum Francophone
    • Russian Forum
  • Test's Topics
  • Test's Paint
  • Test's Hipoly
  • Test's Lowpoly

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 7 results

  1. Hi, I think I ran into a BUG. I'm noticing that when working in Ptex mode that calculating curvature and occlusion maps don't work correctly. Below is an example of a model with multiple meshes, and what happens when I try to calculate occlusion. I'm showing my test with occlusion and not curvature because the curvature example is just a brighter version of the model but doesn't add any real curvature. The occlusion example shows the error better. If you want to see the topic discussion and the different things, I've tested here's a link to that: Thanks, -Alex
  2. Hi everyone, thanks for taking the time to look, I am trying to find out if 3DC uses only the dedicated graphic card memory (Mine is 8GB) or what because I am having trouble with the program just non responsive for hours to bake an occlusion on the highest quality and when i look in task manager it is only using 8GB of memory even though i have 32GB and 8GB graphics card. Its really frustrating to think my PC cant handle this and its not that complicated a scene. What am i doing wrong please this is really frustrating me. I want a really good occlusion and curvature.
  3. Hey I'm currently tying out the "Calculate Occlusion" tool on a few of my models but have run into a problem on one of them. The occlusion map produced has a lot of ugly sort of patches all over it. I ran the tool on a very similar model and never had any issues. I have all layers, paint objects and surface materials unlocked. I have attached images of the before and after of the model with errors and the similar model without. Any help on how to solve this issue would be much appreciated. Thanks.
  4. Hi, I just got 3DCoat, When I bake my Ambient Occlusion, it is coming out all weird. To keep it simple, I loaded up an example mesh that came with 3D Coat, deleted the ambient occlusion layer, and try a new bake. The results are the same, black image with pixels around sharp edges. I've tried this with other meshes with the same result. I've uninstall and reinstalled, with no improvement. I'm using an AMD RX 480 Graphic card and using the latest drivers. I've attached an image to show what is wrong:
  5. 3dCoat 4.7.06 After importing model with only "Treat materials as separate textures" checkbox set on , everything seems to be ok, but ambient occlusion can be baked only for the first UDIM square. All the other (outside main UV area) don't bake http://take.ms/fi3PX it's strange because Curvature is baking fine http://take.ms/ISAhF
  6. It exports color specular and emmisive maps, but occlusion maps would be awesome. (with and option for what detailed of occlusion bake you want) texturing tileable sculpts well is not really possible outside of 3d coat because it doesn't bake the occlusion for the sculpt. while it is possible to bake the occlusion seperately onto a retopo plane, it is really fiddly to allign it with the normal and depth amp from "export depth along y"
  7. Hello. Again!!! I'm "importing image as mesh", seamless stone as textures. A texture map and a Heightmap are used. Apply in surface there's the mesh with bump displacement and the textures applied to the mesh in the voxel room. Now in the retopo room, it's been retopoed and shows the texture on the high poly also. Merging to perpixel with normalmap. I lose my texture in the paint room, the normal map layer have no effect and the occlusion layer is black. So missing a step here....... I don't want to bake the texture but keep it and apply it to the low poly and then bake the occlusion and normal map layers for perpixel.
×
×
  • Create New...