Jump to content
3DCoat Forums
Sign in to follow this  
Milo

Starting again... and can't find the way to switch the navagation menu..

Recommended Posts

I tried to learn 3d-coat in the past.  I had too many things going on and gave up (I was the problem not coat).  This was in Version 3, I have Version 4 and find all the new tutorials I see going to be very helpful.  I remember back when 4 was coming out that I saw Icons in the navagation bar and a way to switch to text or a hybrid.  Did that get removed or am I really overlooking something obvious?  I tried doing searches on the forum and the V4 PDF but I don't think I am using the right terminology.

Share this post


Link to post
Share on other sites

Press with LMB over the letter T

Share this post


Link to post
Share on other sites

Thats just it.  I saw that recommendation in the forum search.  I have no Letter T on my screen. Here is my scren.  I am probably overlooking it.  I took it out of fullscreen but I think I have everything that is at the top.   I figure its right in front of me but I have blinders on.

 

**EDIT**  I am going through more of the V4 Manual and on Page 88 it talks about Live Clay.  It shows the Live Clay in the surface mode with the tools being located between Surface and Adjust Tools.  It shows a image of everything Collapsed.  They show the T in the manual, they show the T between the little Arrow pointed to the Left with the Brush shape or something on right at the top of the selections.  On my screen there is no T.  I also don't see the LC under surface or Object between Adjust / Commands.  I checked it says I am on the latest build.  It shows V4.00.BETA15A I am running the CUDA 64

 

3dc.jpg

Edited by Milo

Share this post


Link to post
Share on other sites

to get the live clay you got to switch from voxel to surface mode. In your vox tree press the V it will swap to an S

 

as for the Missing T im stumped.. it seems to be missing from your interface

Share this post


Link to post
Share on other sites

Well I started with a new Document and chose Surface Mode, THen choose a Sphere.    If I start in Voxel mode I see whats in the picture above.  If I start in the surface mode I get what I added in the edit above. 

 

I also don't see the LC under surface or Object between Adjust / Commands.  I checked it says I am on the latest build.  It shows V4.00.BETA15A I am running the CUDA 64  All I get is Surface/Adjust/Commands.

 

 When I start with a Voxel I get Voxel/Adjust/Object/Surface/Commands.  If I switch using the V in the Vox tree I get the three Surface/Adjust/Commands  The manual shows LC and Object as well but I don't get that on my screen either and of course no T

Edited by Milo

Share this post


Link to post
Share on other sites

Well I feel stupid I wasn't on that version.  I even looked at it and in my head put myself on the same version.  Everything seems to be as it should be.  T is there and the other Nav menu items are there. (I need a bigger monitor now).

 

Everyone who tried to help me thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×