Jump to content
3DCoat Forums
alan f

Retopo: Quads tool adds different colors/seams?

Recommended Posts

I'm using the quads tool but every time I draw a new quad it gives the quads a new color and green color seam where they connect. Any idea if this is a setting that can be turned off?

In my Retopo Objects panel, all the quads are being drawn in the same layer. I do know that if I have two meshes in the same layer and are not connected they have different colors but I know this is not the case with the new quads that are being drawn. I seems like as I draw new quads and adds new UVs to it? and that is why it gets a new color.

 

Thanks

Share this post


Link to post
Share on other sites

It sounds like 'auto seams' is always on. I didn't know that was possible. "Clear Seams" (with "Mark seams" selected) may help.

Share this post


Link to post
Share on other sites

Is this a setting that can be turned off in the menu? I tried what you suggested and only worked on a few seams. Seems like "Mark Seams" only works on certain seams or is it supposed to select all seams?

 

Thanks

Share this post


Link to post
Share on other sites

Actually isnt possible, sorry.

Share this post


Link to post
Share on other sites

I've never ran into such problem. Could you perhaps record a short video that would show it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×