Jump to content
3DCoat Forums

[Solved] Can't Click interface buttons and menus with Wacom

Chad Chad Chad Chad

Go to solution Solved by SERGYI,

Recommended Posts

  • New Member

I recently started using 3DCoat, and I am enjoying it. But I noticed that I am not able to click on some UI buttons and menu items with my wacom tablet, I need to use a mouse, which obviously slows down my workflow.

The biggest place I notice it is in the symmetry dialog and the sculpt tree layers. 

Is there a setting on the wacom tablet or 3DCoat itself that I am missing or have configured incorrectly?

I am on Mac OS 12.0.1 , Wacom Pro M tablet





  • Like 2
Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...
  • Carlosan changed the title to [Solved] Can't Click interface buttons and menus with Wacom

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...