Jump to content
3D Coat Forums
rashedal

3D-Coat won't open!

Recommended Posts

I have just recently installed 3D-Coat on my Windows 7 Laptop but it refuses to open! The Splash screen will not even load!

 

I have tried multiple re-installs and have deleted the 3D-Coat Folder in the My Documents folder... Please help!!

 

Thanks,

 

Rashed

Share this post


Link to post
Share on other sites

Really strange.

 

Can you share a bit more info about your system please?

Share this post


Link to post
Share on other sites

I have just recently installed 3D-Coat on my Windows 7 Laptop but it refuses to open! The Splash screen will not even load!

 

I have tried multiple re-installs and have deleted the 3D-Coat Folder in the My Documents folder... Please help!!

 

Thanks,

 

Rashed

Update your graphic card drivers, because you'd be really surprised how often bad drivers cause issues with 3D Coat. The other consideration is what brand of video card are you using? Nvidia, AMD or is your laptop using a built-in graphics chip? If it's not NVidia, do not try to use the Cuda version. It is strictly for Nvidia cards, as CUDA is their proprietary technology.

 

The other consideration is installing the DX version you are prompted to upon initial installation. I believe 3D Coat still uses DX9. Even if you already have DX11 installed in your Windows OS, it doesn't matter. You still need to install that DX version it links to. Another thing that might help...as I have had this happen to me before, when installing on a new PC...is you may have to reboot your PC if that happens. This shouldn't be a repeating problem, but I have had something like this happen once or twice over the past several years. Rebooting usually fixes the issue (probably something to do with Windows as it has it's share of glitches...it's giving me a hard time right now, with my Wacom tablet and Firefox).

Share this post


Link to post
Share on other sites

Dont even bother to post additional info 

rashedal , just follow what Don says.

Share this post


Link to post
Share on other sites

Hi Guys and thank you for your quick responses; unfortunately this is happening on a laptop which I just restarted... I have updated all drivers and have disabled all antivirus on my system but still no luck 

 

My system Specs are...

 

Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
           Language: English (Regional Setting: English)
System Manufacturer: Hewlett-Packard
       System Model: HP Pavilion 15 Notebook PC 
               BIOS: InsydeH2O Version 03.73.06F.11
          Processor: Intel® Core i5-4288U CPU @ 2.60GHz (4 CPUs), ~2.6GHz
             Memory: 8192MB RAM
Available OS Memory: 8126MB RAM
---------------
Display Devices
---------------
          Card name: Intel® Iris Graphics 5100
       Manufacturer: Intel Corporation
          Chip type: Intel® Iris Graphics Family
           DAC type: Internal
         Device Key: Enum\PCI\VEN_8086&DEV_0A2E&SUBSYS_227E103C&REV_09
     Display Memory: 1824 MB
 
 
Any ideas guys? I have also tried running all versions of 3D-coat available... Cuda/non Cuda ect...
 

Share this post


Link to post
Share on other sites

Not sure if this may help, but I opened task manager in order to see if 3D coat was booting when I opened it and a process does open for 3D-Coat.. along with Werfault(Windows error Reporting) then both processes dissapears. 

Share this post


Link to post
Share on other sites

Hi rashedal!

That Intel video card is likely the culprit of your troubles. I've had similar issues in the past with Intel video cards.

If you could try one more build though just in case that would be cool. Try using the 32bit DX Simple (Non-CUDA) version. But before installing it be sure to uninstall and remove and folders left behind in my docs. Reboot and then install the build mentioned above.

Hopefully it helps, but I am not sure. Intel cards don't do week with 3D tools. :(

Good luck!

Sent from my SM-G900P using Tapatalk

Share this post


Link to post
Share on other sites

Thank you for letting us know rashedal , much appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×