Jump to content
3D Coat Forums
Sign in to follow this  
Werner_Z

Brush Enguine problems getting too much

Recommended Posts

I'm really finding it hard to work with the brush engine on "facing away"  angles. 
This never used to bother me, so I wonder what changed?

Both were in Voxel mode, but Surface mode has the same issues.
The first is the Surface Clay Brush and the second is Clay and Build brushes.

I love 3d-Coat, but this is slowly pushing me back to other software for sculpting. With short deadlines, this is a massive problem, and I'm finding it hard to waist so much time on fixes.

 

BBrush_Voxel.gif

SB_ClayTools_Voxel.gif

Share this post


Link to post
Share on other sites

Yes I agree that 3d-coat has problems in those situation you are showing. Would you agree that if Stroke could be ended when there is no mesh under the cursor that would solve this problem?  

Or maybe one solution is that if the angle of "stroke normal" and "view normal" becomes too high the stroke is ended....maybe that would work or then not :)

Edited by haikalle

Share this post


Link to post
Share on other sites

What I find strange is that some brushes does it and others don't.  Unfortunately the more widely used brushes have this problem.

Share this post


Link to post
Share on other sites

Here is an example of some of the major brushes at work. It shows exactly which ones does it and not.

 

brush_edge_pull.gif

Share this post


Link to post
Share on other sites

Draw = good
Clay = bad
Buildup =  super bad
Expand = good
Extract = good
Rapid = bad

Share this post


Link to post
Share on other sites

Hi!

Yes, we know this problem, it is in high priory to correct with new brush engine.

Andrew

  • Like 1

Share this post


Link to post
Share on other sites

Oh wow! That is great news.

Works great except for the Rapid brush, but it is way less than before. All the others seems to work much better.

Thank you soooooo much.

edge_pull.gif

Share this post


Link to post
Share on other sites

This has always has been an issue as far as I can remember, maybe things got worse but that's one of the reason I stopped using 3dc to sculpt.

Share this post


Link to post
Share on other sites
1 hour ago, BeatKitano said:

This has always has been an issue as far as I can remember, maybe things got worse but that's one of the reason I stopped using 3dc to sculpt.

Didn't they just mention that the problems mentioned early in the thread, got fixed?

Share this post


Link to post
Share on other sites
1 hour ago, AbnRanger said:

Didn't they just mention that the problems mentioned early in the thread, got fixed?

I couldn't say I'm on linux ¯\_(ツ)_/¯

Share this post


Link to post
Share on other sites
6 hours ago, BeatKitano said:

I couldn't say I'm on linux ¯\_(ツ)_/¯

Oh, I see. He's doing a complete rewrite, it seems. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×