PalSan

Баги

275 posts in this topic

B 4.0.06 есть Smoother - он делает выделенные участки поверхности идеально гладкими

Share this post


Link to post
Share on other sites

Здравствуйте! У меня следующй баг (или типа того)

Есть воксельная модель, и лоуполи ретопо меш сделанный в zbrush.

при импорте ретопо меша в 3d coat, происходит некорректная привязка вертексов ретопо модели к поверхности воксельной модели:

9eza.png

 

Как можно поправить это? Спасибо заранее за ответ

Share this post


Link to post
Share on other sites

Добрый день! У меня не работают кисти Clay и ClayBuild. Но они работают на сглаживание с шифтом. Не подскажите что можно сделать?

Share this post


Link to post
Share on other sites

Определённо баг, (если о нём уже писали - звиняйте):

1. Запускаем 3d-coat, Далее создаём Voxel Sculpting --> создаём куб например. Сабдивайдим его несколько раз.

2. Далее выбираем воксель экструд и "кисточку" ставим - штамп (Stamp).

3. Выдавливаем ею поверхность.

4. делаем ctrl+z, появляются артефакты, ловим странные глюки или закрываем программу и она как правило вываливается с ошибкой если мы пытались что-то ещё делать после применения штампа и undo.

 

Вобщем особо не тестил но выглядит как глюк именна кисти Stamp, с другими - всё ок.

Share this post


Link to post
Share on other sites

Определённо баг, (если о нём уже писали - звиняйте):

1. Запускаем 3d-coat, Далее создаём Voxel Sculpting --> создаём куб например. Сабдивайдим его несколько раз.

2. Далее выбираем воксель экструд и "кисточку" ставим - штамп (Stamp).

3. Выдавливаем ею поверхность.

4. делаем ctrl+z, появляются артефакты, ловим странные глюки или закрываем программу и она как правило вываливается с ошибкой если мы пытались что-то ещё делать после применения штампа и undo.

 

Вобщем особо не тестил но выглядит как глюк именна кисти Stamp, с другими - всё ок.

 

Дополню - версия 4.5.19(DX64), а также и все прочие - гл и куда.

Поисследовал ещё немного - тоже самое происходит и с Stamp Drag (Stroke mode) если после его применения сделать анду (ctrl+z). Происходит это на любом воксельном объекте.

 

-------------

И ещё небольшой баг - когда запущена версия 3d-Coat(DX)-64-CUDA то глубина экструда Stamp (Stroke mode) "прыгает" сначала при небольшом радиусе кисточки будтобы экструд больше нормального в несколько раз, затем-же после какого-то определённого радиуса он скачкообразно снижается до нормального. Такого поведения нет если запущен экзешник без поддержки Cuda. (видеокарта у меня GeForce 670 GTX с почти последними драйверами)

 

 

P.S.: Надеюсь Андрей просматривает и эту русскую ветку форума по багам, ато что-то тут совсем тихо...

Share this post


Link to post
Share on other sites

4.7.07

Если не включено "Show Focal Shift in Top Panel" то выбранные кисточки (тулзы) из Пресетов работают неправильно, тоесть параметр Focal Shift не подцепляется из пресета кисти.

Share this post


Link to post
Share on other sites

4.7.09

Воксельная кисточка Extrude, также как и LiveClay почему-то не "читает" импортированную альфа-карту, хотя нормально работает с теми что в папке default... Хотя если открыть её через Open in External Editor - всё выглядит также как и у дефолтных альф... Вобщем эти кисти не удалось заставить почему-то работать с импортированными альфами, настройки самих кистей уже все проверил - вроде всё в порядке.

AlphaExample.psd

Edited by MikeMS
поправка

Share this post


Link to post
Share on other sites

Вот ещё что заметил - если удалить Альфу и потом перейти в другую "комнату" и вернуться обратно - то удалённые альфы опять появляются. Вобщем что-то они вобще не удаляются )) после перезапуска 3дКоата всёравно появляются (про дефолтные Альфы - незнаю, но те что сам добавлял - никак не удалить, разве что ручками чистить из директории файлы)

Edited by MikeMS

Share this post


Link to post
Share on other sites

И вот ещё как-то странно работает Brush Along Curve при увеличении спэйсинга, как в вокселях так и на сурфэйс объекте, появляются какие-то разрывы, а если ещё спэйсинг чуть-чуть увеличить, то и вовсе перестаёт "отпечатываться":

3b83d5129f45ade169ce369d4ae7f061.png

Share this post


Link to post
Share on other sites

Возможно это не баг, а некая настройка, но постоянно выпадающее вслед за курсором кисти окно "color" реально бесит. Ты его закрываешь, а оно при новом штрихе вновь навязчиво вылазит на месте кисти. Вопрос, как его убрать? 

~uX0nynJh.png

Share this post


Link to post
Share on other sites

Это у вас с самого начала было?

Может скинуть настройки по-умолчанию?

Какая версия программы?

Share this post


Link to post
Share on other sites

Установил демо версию 4,7 и всё тоже самое. При любом движении мышки с нажатой левой нажатой клавишей, нахальным образом всплывает панель "color" даже если её закрепить в отдельной панели

~uX0nynWe.png

Share this post


Link to post
Share on other sites

Это очень странно. Может попробуйте сбросить горячие клавиши на "по-умолчанию"

Share this post


Link to post
Share on other sites

На всякий случай продублирую баги из своего поста сюда.

При попытки кликнуть на кастомный смарт материал стабильно крашится. Хотя не каждый смарт материал приводит к вылету. Некоторые выбираются нормально, некоторые приводят к вылету, закономерностей я пока не выявил. 

При работе с примитивами на слоях с децимацией 2x и более при нажатии Apply стабильный вылет.

Баги повторяются на любой сцене. В чем проблема со смарт материалами понять не могу т.к. даже при выборе "smart material editor" программа также вылетает.

Баги повторяются на версиях 4.7.11 и 4.7.13 для MacOs 

Edited by Yarogor

Share this post


Link to post
Share on other sites

Замечена синтаксическая ошибка в некоторых местах со словом Glossiness. Пропущена буква "i" и сейчас написано Glossness, что не совсем корректно.

Сейчас при экспорте модели с текстурами (Export Objects & Textures) в списке выбора текстуры для канала (RGB) можно выбрать Glossness. Также в пресетах префиксы тоже имеют такое именование но их можно переименовать. От версии к версии это слово принципиально не исправляют в списке. Возможно в интерфейсе программы где-то еще встречается это слово, точно не помню.

Share this post


Link to post
Share on other sites

А можете подсказать где именно, а то я не смог найти. Спасибо! )

Share this post


Link to post
Share on other sites

Не знаю писали об этом или нет. На всякий случай напишу ещё раз. Проблема с Hotkey'ми, удаляю с помощью Backspace любые назначенные хоткеи, но после создания новой сцены, или захода в любое меню, например Preferences, все удаленные хоткеи возвращаются назад. Пробовал сохранять Hotkeys в файл и загружать, все-равно восстанавливаются. Пробовал и на PC и на Mac компьютере, тоже самое. 

 

2Ob9bMj.gif

Share this post


Link to post
Share on other sites

Ещё очень не приятный момент с кистями. Пример: хочу модифицировать кисть, дублирую её, меняю параметры, делаю несколько мазков, нажимаю Ctrl+Z (Undo), одновременно с последним нарисованным отменяется и кисть (переключается на предыдущую).

 

brush_bug.gif

Share this post


Link to post
Share on other sites

Не знаю является ли это багом или нет, если нет, то тогда не понимаю для чего существует возможность дублировать инструмент, если я не могу на него назначить какие-то свои конкретные параметры, (включенная галочка Use Free Form распространяется и на предыдущий инструмент с которого дублировал):

2017-03-12_22-04-44.gif

Share this post


Link to post
Share on other sites

Diffusecolor, спасибо за репорт! ))

Большущая просьба, скопируй, плиз, всё это в Мантис

Огромное спасибо!!!

Share this post


Link to post
Share on other sites
4 hours ago, Daniel said:

Diffusecolor, спасибо за репорт! ))

Большущая просьба, скопируй, плиз, всё это в Мантис

Огромное спасибо!!!

Добавил, там обязательно на английском? Или можно так же на русском добавлять?

Share this post


Link to post
Share on other sites

можно на русском. так даже лучше (хотя, возможно, не всегда) :)

Спасибо еще раз!

Share this post


Link to post
Share on other sites

здравствуйте, у меня появился такой очень странный баг с хоткеями, а именно при переключении инструментария через опр хоткеи 3д коат начинает тупить и не переключает только после 3х одновременных нажатий. Например активный инструмент (мув) а я хочу переключиться на инстр. (сат) и чтобы переключиться нажимаю 3 раза подряд кнопку на которой привязан хоткей, иначе никак( и то с подтупливанием. переустанавливал и коат и винду и сами хоткеии дефолтил и загружал заново но ничего не помагает, а скорость работы очень понижается из-за таких траблов(. если есть какие-то идеи или решения проблемы буду очень признателен их услышать!

спасибо!

Share this post


Link to post
Share on other sites

Hope this help

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now