Jump to content
3D Coat Forums

Search the Community

Showing results for tags 'baking'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3D-Coat
    • Announcements
    • 3DCoat
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • New Releases and Betas
    • SOS! Only for official urgent help
    • Off Topic and General CG Related
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Official Contest
    • Community Challenges
    • Finished & Wip projects
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Feature requests
    • Tutorials and New Feature Demos
    • SDK, Plugins and Programming
    • 3D-Coat Exchange Library
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3D-Coat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 39 results

  1. felixcani

    Texture without baking

    I have made a sculpt and wondered if it's a way to not have to retopologise and bake in order to texture and color it.
  2. Wasili

    How to choose the baking side?

    Is there any way to choose the other side of retopology for baking? I copied the right side of the jacket to the left and I need to bake the left side but by default the bake is right. Is there any way to choose the other side? That's what I'm doing http://take.ms/f7JjI
  3. Wasili

    Baking

    When I do the baking I get artifacts with black blobs and not a uniform texture pattern. Here's how it happens: http://take.ms/lajIV What am I doing wrong?
  4. MysticTeacup

    Retopologised... Now what?

    So I had a very high poly sculpt, which I then decided to retopologise as I needed the model to have a lower the poly count... However, I have no idea what comes next and how this whole retopology thing works, do I now have to texture bake it or is it an automatic thing? I'm very confused!!
  5. I do not know how to fix this , i have been at it for hours. I can provide the save for anyone interest in trying to fix or maybe someone can tell me. Every time i bake i get either a super weird normal map and very weird AO that has weird artifacts in it or is just white and black splotches. The normal map looks like it is covered in small bumps or the eye lids are screwed up with other parts doing the same. I am not sure what to do after 4 hours of trying to get it to work. Even if i just try to AO the sculpt and not the retopo with sculpt it does it. here are some pictures. I just want to paint it , export it all to blender and add hair there ( i think it would be easiest to do with some of the tools in blender for hair ). this is only my 3rd sculpt in here. 3d coat is the first program i have sculpted in and it is a awesome program so far. this is also my first time retopoing so im sure some of it is messed up to. those are just 3 times of issues i had even other ones where inside breast had very dark spots on AO and i do not know how to fix, i smoothed to hoping that would fix.
  6. MartianGirl

    Missing maps?

    Hi again everyone, So sorry to keep posting my newbie questions. I have been scouring the forums for answers,but can't seem to find the answer I need. I have been testing the baking, even though I have followed the amazing advice from Abranger and lots of videos on you tube, I can't seem to make it work. I am clearly missing a step somewhere. I have my High Poly model and my Low Poly retopo all named and on layers. The Uv seams all done, the uvs packed the way I need them. I have to bake parts separately. After baking a part, I go to the paint room and there is nothing in the texture editor. I turn off the vox tree and there is no lowpoly model with any baked goodies on it. Am, I missing a simple step? All help, very much appreciated.
  7. Hi, I have been looking around for an answer on the forums, but can't seem to find what I am looking for. I have my Hp model and my Lp model in the retopo room. I have sorted the seems and I am trying to organise the Hp models layers in the vox tree to align up with my layers on my retopo model so I can then try out baking. I have grouped things together on my retopo layers and named them: Lp Body (etc) my body on that layer consists of several retopo objects. I need to get the layers in the vox tree layer to correspond. I have tried my renaming a layer, then finding the next layer that needs to be in there by merging/move to, however sometimes it has said boolean failed. Am I doing this wrong? I don't fully understand which process I am supposed to be using? Do I have to name a layer- make it a parent , then move the layer to go underneath it? I am confused. All my vot tree layers have the letter S on them. Any advice much appreciated, thank you..:)
  8. To bake parts of my retopo separately, I need to select them and bake while the option "bake selected only" is checked. Naturally I select a rectangular lasso for this. Then I start baking. That`s when 3D Coat awkwardly insists on keeping the rectangular select tool instead of letting me use my cursor to adjust scan depth. If I could only use the a regular stroke mode, I could paint as usual. So basically, you need to abort the whole baking process, switch stroke mode, then re-enter.
  9. Exsulator

    Help! Baking "holes" appears

    Im sculpting in 3Dcoat, but my texturing needs to be done in Substance Painter. Heres a retopo of my fish. The gills are the main problem. The gills are three separate pieces of topology, that cause all sorts of trouble when baking When baking, Im left with this mess in the paint room. How Do I solve this? Is it perhaps possible to bake the fish, gills excluded? Then maybe bake the gills by themselves, then combine this UV-maps? Or any workflow tip to stop the holes? The gills themselves are not larger than the body, so I thought they wouldnt cut through and cause any issues
  10. Hey, I'm new to 3dCoat but so far it's an awesome program. I have some problems though: I'm trying to bake textures from high to lowpoly models (with different UVs) for unity and webgl. Using the Texture Baking Tool works for color/albedo and normal maps, but how do I get my other maps from high to lowpoly? Metallic, Roughness, Oclussion, Height etc. Since both models have different UVs and Topology, I can't simply export the other maps from the other menu options (file / export objects and textures and textures / export). They wouldn't fit my lowpoly model? Or am I getting something wrong here as I'm new to this. Thanks for the Help, Julian
  11. Hi guys, so I know this is probably a newbie thing but Ive been trying to figure it out on my own this morning and I couldnt. So I got a model in zbrush with a 4 subdivision levels and good topology, made it on zbrush, but next projects ill be using 3ds max too. In 3DC i want to: UVs on the lowpoly baking a displacement map from the highpoly Paint textures while I can see the displacement map applied (i dont know actually if that is possible, if not ill go with normal map) What Ive done: Exporting obj lowpoly, exporting obj highpoly and try things.
  12. У меня есть Low-Poly модель с симметричными боковыми частями, для этих частей сделаны одинаковые UV- островки. Эти Островки полностью накладываются друг на друга на развёртке (overlap). Как правильно запечь АО с High-Poly для этого Low-Poly объекта так чтобы два раза не запекалось на одно и то же место на текстуре? Чтобы потом АО не было более чёрным для элементов которые накладываются на развёртке?
  13. Devbro

    PC Crashing 4.8 when Baking

    So since 4.8 when I go to bake from Retopo room, there's like a 50/50 chance my whole Pc will just shut off. I make sure -There's no NGons -I'm in Global space - I fill voids I was even restarting 3d Coat before the bake everytime which helped but now it seems to be crashing everytime. Not sure what the problem is, would appreciate some help.
  14. Hello. I have prepared highpoly and lowpoly model variants made in another 3D redactor. I did auto-retopology by downloading the lowpoly model through the startup menu "UV Map Mesh" How can I bake the normal map and then texture the model? I load the highpoly model through the "Import Reference Mesh" and the lowpoly model disappears from the UV Room. Then I load it in the Retopo Room over the highpoly model. I press Bake- nothing. Message - "needed UV set". Please, help, may be it is necessary to import models in another way? Can I bake imported models and then texture them?
  15. JackKnife

    Weird Specks on Retopo Bake?

    Hi all! New to 3DCoat, so I might be doing something wrong, but there's these weird speckles on my retopo'd model. Any ideas as to what went wrong?
  16. ss3D

    Bake settings

    Hello, I've been learning 3D Coat (latest version on Steam) and currently hit a blocker that I can't seem to find any good resources on. All the tutorials I find on this are out of date. I have some normal map issues after baking. Most tutorials I've seen say to redo the bake and set up zones for the bake cage for the problem spots. 3D Coat 4.7 doesn't seem to have these zones anymore. Instead I see "scan depth altering tools". The buttons on the left are blank. The "how to use" button leads to: http://www.3dcoat.com/files/Happy_baking_guide2.pdf, which does not explain what to do if the buttons are blank. Attached is a screenshot of my bake settings window, and also a screenshot of the Happy Baking Guide 2's bake settings for comparison. Am I missing something?
  17. Trismegistus

    Normal Baking with Imported Meshes

    I have been using 3D Coat occasionally for the past few years. I have a full mesh (high polygon) and a 'cage mesh' (low polygon). I would like to use the low polygon mesh in a project with the normal map of the high polygon mesh. The high polygon mesh fits more or less neatly inside of the low polygon mesh. I made these meshes in another application. They are both uv-mapped, but have different uv maps from each other. I would like to bake the detail of the high polygon mesh as a normal map onto the uv map of the low polygon mesh. Is this possible with 3D Coat. If so, how would I do this? Thanks.
  18. LucaFox

    3DCoat -> Substance Painter bake

    Hello everyone! It's me... again. Honestly, sorry for that. This time, I'm experiencing a huge problem with the high to low bake. I've made several, several experiments to solve it, I've improved it, I've learned a lot of things about exporting options, optimal decimations and settings on Substance (I love to integrate these two softwares together SO much)... but I couldn't solve it. At first I thought it was all about bad UVs (and my UVs are bad, believe me), but I tried to do some experiments and I've seen it doesn't seem to be UVs' fault! I've came to the conclusion that it must be the bad geometry of the lowpoly model... I think. But before retopologizing all the model from scratch (I'm gonna try 3DCoat retopo tools, played a little with 'em and liking 'em!), I'd really, really love to ask the advice of more experienced, professional people. I'm not sure if this can be helpful, but there's my workflow: lowpoly in Blender, import in 3DCoat, voxelization/sculpt/etc in 3DCoat, export high from 3DCoat, UV map the lowpoly and exporting it from 3DCoat, importing lowpoly UV mapped in Substance Painter, baking the textures (only the normal, actually) with highpoly and optimal settings also in Substance Painter. The point is: is it effectively a bad lowpoly/retopo mesh problem, or I'm missing something important? Hope you can help! Sorry again for all these questions, and thank you in advance for helping me out! Here the screens to show the exact problem (here you can see the bake result in Painter, the highpoly in 3DCoat, the export settings in 3DCoat, the lowpoly also in 3DCoat).
  19. Ok so I am a user who prefers blender for modeling and 3d coat for texturing, however i want to just make the model in blender and do the rest in 3d coat. so baking, uv mapping, and texturing. for the life of me i cant seem to understand this in 3d coat.. is there a step by step process i would need to do so i can import low poly, uv map it import high poly and bake it onto the model and move on down to the paint room to finish off? i basically have to skip the baking part and do it in blender or do the uvs and bake in blender.. which i really dont want to do. Thanks for any help you can provide!
  20. Kiwi-Hawk

    Can I if I wish to?

    Kia ora As a total novice that just watched a few video's on Youtube to try make some choice's Can I import a model to detail using Voxel sculpting and bake that updated detail down onto the surface model I did not touch? eg; use the imported surface model as the low poly with it's current UV's
  21. I am attempting to bring into 3d coat a high poly model, to which i will want to retopo, followed by painting onto the high poly to then bake down to the low poly. How do I bring in the High poly model into 3d coat to allow me to do these steps? The high poly model is not unwrapped or has its uv's laid out, but I am told that this is not required when it comes to painting onto the high poly to then bake down to the lower.
  22. Hi everyone, as the title says I'm trying to look for a way to do this. I did some research myself to see if I could find the answer but none seem to have a clear answer to what I'm seeking. So far the only workaround I've found was to export my model as a .ply, which isn't what I need. As stated here in the last paragraph under the "Paint Room" header, it says that I can "Bake your vertex colors and PTEX textures to standard UV Maps for usage anywhere" - I'm assuming this is the same as Zbrush's auto generate UV button after polypainting. Where can I find this function? The thread I could find closest to the question I was asking was: But based off of the answers it sounds like there's no such button to auto-generate a UV based off of vertex color. This confuses me because the documentation says otherwise, no?
  23. The workflow I want is: I have low poly meshes w/ UVs laid out in Maya, import that mesh into 3dcoat, sculpt and paint it, and then export it into Unreal. What I have been doing is: exporting as obj from Maya, importing "Mesh for voxelization" then sculpting, at this point, I'd like to get a normal map and move to the painting stage, but it seems I have to do a bake in the re-topo, which isn't working now, I assume because I haven't retopologized, and I don't want to, I want to use my existing low poly mesh. So, my core question is - what's the best way to get a normal map from a pre-existing obj, and a sculpt in 3dcoat as the high poly? I assume there must be a way, but it's not obvious to me after playing around and watching a bunch of videos on the program. The final step would be to get this set up in the paint room, but I assume once I have the normal map, this will be easy to do. Thanks!! And while the above may not be the ideal workflow, the meshes and Uvs in Maya are already finished, so I don't want to start again, but I am interested in what the best way of doing this is.
  24. KelthorPower

    3D Coat Crashing Every Time I Try to Bake

    Hello, I'm currently on the trial version of 3D Coat, seeing if it's right for me (I say that just in case there's some limitations in the trail version unbeknownst to me). I currently have a relatively basic obj. file (a bell post) that I've retopo'd. I now want to update the model in the paint room with the retopo mesh, and then afterwards bake normals. Every time I bake though, 3D Coat crashes. Every time. Any hints on what could be going wrong? I'm on a GTX 780, 16gbs of RAM, so I'm not thinking the rig is the issue, but who knows. Thanks in advance everyone; besides these occasional technical hiccups, I'm enjoying learning this program.
  25. Hey again I am getting these white patches when I bake my normal map from the sculpt and I can't figure out why. Please help!
×