Jump to content
3D Coat Forums

Search the Community

Showing results for tags 'photoshop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3D-Coat
    • Announcements
    • 3DCoat
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • New Releases and Betas
    • SOS! Only for official urgent help
    • Off Topic and General CG Related
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Official Contest
    • Community Challenges
    • Finished & Wip projects
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Feature requests
    • Tutorials and New Feature Demos
    • SDK, Plugins and Programming
    • 3D-Coat Exchange Library
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3D-Coat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 32 results

  1. I'm trying to use Ctrl P to Edit all layers in external editor via Photoshop but all i get is the cannot write file error. I'm using version 4.8.18. Windows 10. It says its up to date. Same thing happens if i open as Admin.
  2. Hey guys, really need help with this one as it's halting production on my art pipeline. So as you can see this smart material is very simple. It paints on fine, but when I export the layers it inherits the flat colour from the colour picker as part of the layer. I need the transparency from the green layer to stay intact. So in other words what I am after is a smart material that fills this pattern with green and no blue in the background just transparency. I've achieved this before with the same setup on a different smart material and now the old smart materials are inheriting the same problems. Is this a reinstall situation? Please help! Thanks, Guats
  3. Hi, I'm having a problem with smart materials, in particular the particle brushes like dirt and scratches. When exporting the psd to photoshop, the particle brush's brush strokes show up as full brush strokes. When I load them back into 3d coat however, they look fine, although creating a duplication of the layer will cause the new one to look as it does in Photoshop (full brush strokes). This means that the object looks fine in 3D coat, but when I try to test it in game or export it to another program like Substance painter I get these thick lines everywhere that weren't visible in 3D coat. My guess as to the problem is that the 3D Coat editor can interpret the layers as particle brushes fine, but the 2D version of the UV map is saving them as full brush strokes. Creating a new layer with the same colour/diffuse information causes the 3D editor to not recognise the layer and interpret it as it actually looks in the 2D editors. I have attached some images to illustrate the problem. Thanks in advance, Matt
  4. Hey guys, really need help with this one as it's halting production on my art pipeline. So as you can see this smart material is very simple. It paints on fine, but when I export the layers it inherits the flat colour from the colour picker as part of the layer. I need the transparency from the green layer to stay intact. So in other words what I am after is a smart material that fills this pattern with green and no blue in the background just transparency. I've achieved this before with the same setup on a different smart material and now the old smart materials are inheriting the same problems. Is this a reinstall situation? Please help! Thanks, Guats
  5. Mohzart

    PHANTOM Project

    Hey guys, New here! Just thought I'd share some of my experimental stuff in 3D-Coat, and hope to get some critique / feedback! I'm experimenting with a good workflow using 3D elements to be incorporated into 2D concept work, and trying to achieve a movie still quality style. So I'd love to have any feedback you guys have! Hope you like the work so far! Mohzart
  6. Hello, Programmer retraining himself as a hobby to do more visual work. I'm following Kelvin Tan's tutorials on stylised texture painting using 3D coat. He's on an older version (4.1). To me it seems he was able to export a PSD file with transparent space between all the UV area's. However, pressing CTRL + P myself i get the following image (see 1st attached image) as opposed to the 2nd image. [For bonus points]: It seems he has a specular set up when painting where as i only have metal/roughness sliders, cant seem to find a toggle of some sort in the settings.
  7. I'm painting in 3D Coat and i have everything organized inside groups, whenever I send to photoshop and saved there, the groups get messed up. Already tried everything, I have removed all the groups and created new ones, already changed the name of each layer (with and without "_" ) and each group, this always happens. There is no space in the names, everything works normal until i save in photoshop and return to 3D Coat. The bottom group is added to the top group creating a ladder of groups, one inside the other. I already exported all layers as .psd, opened in photoshop, saved and reimportei in a new file in 3D Coat and the same happens How can I fix this problem? Even if i put all groups inside a main group holding all groups this happens after i save in photoshop EDIT: Also tried with 3D Coat 4.7.23 64-bit. Same problem
  8. Hello everyone, I am trying to set up a pipeline using 3DCoat as my main painting program for Low Poly 3D Pixel art. I run into two issues. The first is the pixel padding settings when using the Ctrl-P shortcut are not respected. Steps to reproduce Problem 1: Import an .obj for painting in 3DCoat Go to Edit/Preferences/General tab Set padding to Never and padding Width to 0 Export your layers using the hotkey Ctrl-P Go to Photoshop and notice that the padding is still there. The second issue has to do with the corruption of multiple layer groups when a .Psd file is sent back and fort between 3DCoat and Photoshop. Steps to reproduce Problem 2: Import an .obj for painting in 3DCoat Create at least 3 layer groups and fill them with a random amount of layers. Export to Photoshop using either the Ctrl-P hotkey or go to Textures/Export/All Layer Color Go to Photoshop and notice the dialog box indicating: "Some Groups were found corrupted and repaired." Notice that some of the groups you have created are now turned into empty layers and that the layers contained within are placed below the new layer. Alternate steps to reproduce Problem 2: in Photoshop, Create a .psd with at least 3 layer groups filled with a random amount of layers. Save and Import them in 3DCoat. Notice that some of the layer groups are now nested inside of one of your Groups (usually the one placed highest in the list). Notice that if you export back to Photoshop, you may get the "Some Groups were found corrupted and repaired." dialog box. I am using Version 4.7.06 of 3DCoat and Photoshop CC 2014 on Windows 7. Related Mantis bug reports: Padding Problem: http://3dcoat.com/mantis/view.php?id=2144 Layer group problem: http://3dcoat.com/mantis/view.php?id=2145
  9. macalabs

    Phersephone's Colony

    From the album: Macalabs Sketch Dump

    Scifi environment workflow practice. P.S. This is a tweaked an edited version of my very first city image in this gallery.
  10. macalabs

    Fuelship

    From the album: Macalabs Sketch Dump

    Some hardsurface practice. Fuelship, as the title implies.
  11. macalabs

    MACALABS LOCKSCREEN 00 2500PX

    From the album: Macalabs Sketch Dump

    This is the final result, rendered in Keyshot and painted over in Photoshop, now onto other shores I go :P
  12. So i export my "All colours layer" and it looks great in photoshop but when i re import it even on the exact same model in 3d coat only a certain amount of layers show up. Ps: http://prntscr.com/b52joa Import error: http://prntscr.com/b52g7g
  13. So i try to import this psd (that was just exported from 3d coat and not even touched by photoshop) and it simply doesnt have all my layers. Also i don't know how but it really fucked up my clean folder structure i had :'(
  14. sazberryftw

    Grouping layers like in Photoshop

    Hi, As the title says - can I group layers like in Photoshop (in the paint room)? I tried to make a 'folder' but you can't seem to drag layers into it? Thanks Sarah
  15. AlbionWizard

    Clone Pattern tool?

    Hello and nice to meet you all fellow artists! I have a set of hand painted texture I have made from photoshop and need to be applied to a collection of buildings. These include textures for walls, roofs, wood, bricks etc that can be applied to parts of buildings. I would like to use a similar tool from photoshop called clone pattern if theres one in 3d coat? Or is there another method you might use to ease the process than using the brush tool and apply your textures as stamps? Thanks in regard!
  16. Всех приветствую и прошу Вашей помощи! В общем открыл я модельку в 3d coat'е, выставил ширину и высоту текстуры 2048 и решил раскрасить ее с помощью фотошопа. Выбрал пункт "Редактировать проекцию в Photoshop". Текстурка открылась в фотошопе, все нормально. Раскрасил ее. Вот что получилось в фотошопе Меня все устроило, сохранил текстуру. Захожу в 3d coat, а там вот это... Вот не знаю, что делать Подскажите как исправить ситуацию и, собственно, саму текстуру. Заранее спасибо!
  17. I jump back and forth between the two pieces of software, I have a good workflow for this but it would still be nice. Gradient Map mainly These would be okay too. hue/sat brightness/contrast Thanks.
  18. И так. Когда редактирую проекцию в фотошопе(изображение 1), то все выглядит нормально, но когда возвращаюсь в 3d coat, то текстура становится ломаной (изображение 2). С чем это связанно, как с этим бороться? [hide]Изображение 1: Изображение 2: [/hide]
  19. Hey guys, Thought I would take this question to the community since I have been battling with it for years now. I jump back and forth while texturing between Photoshop and 3dcoat and eventually I'll start to get warping textures that only show up when im in the external editor(Photoshop CS6). Once saved and sent back to 3d coat the warping is completely gone.I still have no idea what this is or why it is. I'm currently using the 3d Coat 4.5 BETA but I've experienced this issue in every version of the program.It is not exclusive to the beta. I left an image to further articulate what I mean. Any help would be great.
  20. ajz3d

    Detail shot C

    From the album: Nuts and bolts

    © Artur J. Żarek, 2015

  21. ajz3d

    Detail shot B

    From the album: Nuts and bolts

    © Artur J. Żarek, 2015

  22. ajz3d

    Detail shot A

    From the album: Nuts and bolts

    © Artur J. Żarek, 2015

  23. ajz3d

    Master shot B

    From the album: Nuts and bolts

    This was tricky. I really liked the shot, but it revealed an awful seam in the pattern of the floor, on the leftmost side of the frame. I had to come up with something to cover it and ended up with a scanned NH-D14's user's manual. That's an awesome CPU cooler, by the way. I recommend it to anyone with a compatible CPU. Quiet (low-RPM) yet very powerful - thanks to a huge heat dispersion surface of radiator ribs.

    © Artur J. Żarek, 2015

×