Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'UV'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • General 3DCoat
    • Beta Releases
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • SOS! Only for urgent help
    • General CG Discussion
    • InstantLight Real Time Render
  • Resources & Development
    • Tutorials and new feature demos
    • Content library exchange
    • SDK, scripts & plugins development
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 142 results

  1. dimitribastos

    3D-Coat Training Course

    Hey, folks, I just want to share some work we are creating here in Brazil using 3D-Coat on an online training course focused on characters. It's the first one in Brazil! Until now, we are working with everything that 3D-Coat has to offer, from hard surface to organic sculpt. The classes about human characters (cartoonish) will start in a few weeks, so until now we are starting to learn the software creating some robots and weapons. Hope you like it and will update here soon!
  2. I'm trying to create a new UV set for an existing model using 3DCoat, and everything goes smoothly until I try loading the new UVs in my rendering software. Other UV editing tools seem to work fine but 3DCoat keeps producing stray polygons that aren't mapped properly. I can only assume that it's something to do with the vert order compared to the base mesh but I don't know why 3DCoat would be changing things with other apps don't and I can't find anywhere to adjust any settings related to this. Does anyone know of a way for me to prevent the altering of vert order?
  3. Hello, I've been using 3D-Coat for a good while now but I've never run into an issue quite like this. When I import this particular model that I've been given to texture, I noticed that there were these strange diagonal bands in the texture editor. I didn't think much of it at first but when I paint with depth information, the depth gets applied at maximum strength when inside these bands regardless of what the brush strength is. This only seems to happen with this particular model. I've included the .obj version, but I can't figure out what aspect of the model may be causing this. The bands don't seem to correlate with any of the edges on the model. There is only 1 UV set on the mesh (I've checked it in 3ds Max, Blender, and Maya, all showing the same thing). The problem occurs regardless of whether I export it as a .fbx or a .obj. This problem occurs with this model in both 3D-Coat 4.5 and 4.7 regardless of the texture resolution I specify when I import the model for per-pixel painting. Any ideas on what might be causing this? You help is much appreciated! HumanShip01_Arm.obj
  4. cjwidd

    Decimate -> Preserve UVs

    Workflow: import high poly .obj from 3DS Max Autopo to desired polycount UV unwrap retopo mesh <--- I would like to then decimate my unwrapped retopo mesh to further reduce the poly count, while preserving the UV boundaries from the previous unwrap. This is possible in 3DS Max, but is it possible in 3D Coat?
  5. Ok so I am a user who prefers blender for modeling and 3d coat for texturing, however i want to just make the model in blender and do the rest in 3d coat. so baking, uv mapping, and texturing. for the life of me i cant seem to understand this in 3d coat.. is there a step by step process i would need to do so i can import low poly, uv map it import high poly and bake it onto the model and move on down to the paint room to finish off? i basically have to skip the baking part and do it in blender or do the uvs and bake in blender.. which i really dont want to do. Thanks for any help you can provide!
  6. Hello, I have an object with UV islands, I want to colorize each island separately, I bought this script: https://cgtools.com/uv-colorizer but it doesn't run, just crashing any version of C4D, so I need something similar. Can you please help?
  7. Hello, I have imported test model from C4D with many poly-objects inside, they all have materials across, let's say each model has general materials such as wood, chrome, black plastic, etc. So I was unwrapping it, it's all good in 3D-Coat, I did unwrap, I saw good UV island, but when I export to C4D, all objects have multiple UV tags, C4D and Unreal Engine doesn't support multiple UV tags for lighting and texturing. How to export so I going to have one solid UV tag not many separated, please help! p.s. would be good to have autro-map for many objects with option not-single-material, because right now it's only doing one UV for multiple-objects, doesn't respect Separate-Materials.
  8. So i'm trying to overlap and past these lowpoly thrusters onto each other, Their Made slightly angled so I have to Flip the UV horizontally so they match. The problem was that I was trying to copy ctrl+c and paste v+ctrl onto each other but It left a border behind, Why did this happen??? I had to go back to check in my other programs if they weren't symmetrical but they are?! Then I tried to copy the edges,vertices to the other one and that just crashed 3d coat instantly!
  9. DanielWaterhorse

    UV seam selection: 1 edge at a time?

    Hello all. I have a model I created in ZBrush, from which I made a "low poly" version (~60k faces) using ZRemesher followed by some manual editing in 3D Coat. I am using the latest stable version of 3D Coat, 4.7.24. Now I am trying to make UV seams on the low-poly mesh in 3D Coat so that I can texture it. I have it in the retopo room as a retopo object. I am trying to use the UV Mark Seams tool with the 'edges' selection, but even with with number of segments set to '1', I can mark, at minimum, 3 edges at a time, which automatically follow along the edge loops. Since this is my first time trying to make UV seams manually, perhaps this is intended for a reason I am unaware of. But there are points where I would like finer control if possible. Is this a bug, am I doing something wrong, or am I misunderstanding an aspect of creating seams that accounts for this 3 edge minimum selection? Thanks for taking the time to read my questions
  10. Hi, I have a long cylinder I'm trying to UV. I've created 2 seams down the entire length of the cylinder, plus one each around the caps. 3D coat keeps bending the overall shape in the UV preview window. I've tried changing the unwrap modes, but no luck. The only solution I have found is to break the cylinder up to smaller pieces along its length, but this makes life pretty hard when painting continuous lines along the length in photoshop. I assume it's got something to do with the cylinder being deemed too long to fit on the UV preview, so it is bending it to fit. Is there a way I can make 3D coat keep the cylinder from deforming into a curve? thanks r
  11. uTgh4K33

    Unwrap doesn't do anything!

    Hello, I am a Maya user recently learning 3DCoat, and this is my least -but surely not last- newbie question: I am following this tutorial series, pretty good: I am making a simplified version of the hammer, without the cord and the ring. Anyway, I have already done my retopo, everything working fine there, until I want to make my UVs. The problem is, I can't create UVs at all, I have 2 circular island automaticaly created from the sphere object used to retopo my gem at the bottom, and I can delete those, but I can not make any other UVs. I am supposed to hit "unwrap"... I have tried selecting every layer, selecting the polygons, selecting the entire object, I hit "unrap" and nothing happens. Also, my objects is not showing on the UV room -shoul it be there if I don't have UVs?-. I am using 4.7.10. Thanks in advance.
  12. Hi everyone, as the title says I'm trying to look for a way to do this. I did some research myself to see if I could find the answer but none seem to have a clear answer to what I'm seeking. So far the only workaround I've found was to export my model as a .ply, which isn't what I need. As stated here in the last paragraph under the "Paint Room" header, it says that I can "Bake your vertex colors and PTEX textures to standard UV Maps for usage anywhere" - I'm assuming this is the same as Zbrush's auto generate UV button after polypainting. Where can I find this function? The thread I could find closest to the question I was asking was: But based off of the answers it sounds like there's no such button to auto-generate a UV based off of vertex color. This confuses me because the documentation says otherwise, no?
  13. I import a LW object, which has two surfaces named, for UV mapping. The dialog is the one for importing a mesh for per pixel painting, and maybe this is where I misunderstand. Once I hit OK, I have only the first UV set. Kind of confusing (to me), when it looks like it's going to generate one UV set per surface. I assume it isn't, because it doesn't, and that if you want different uv sets per surface, you have to set that up separately.
  14. Dear 3D COAT Team, I used 3D coat for many different tasks, UV creation, painting voxel and mesh sculpting, etc. I run into a situation where i would really like to use a low poly model to create uvs on (as is much easier to create with lower poly of course), and then i would like to subdivide the model and do a bit of tweaking to it. I can use the tweak room but is quite limited, so it would be great to be able to use the sculpt room tools to do the work, or bring more tools to the tweak room... I tried a work around subdividing the mesh with the UVs in max, then import that mesh on the sculpt room, export to obj, import in max and morph (before morph i had to triangulate mesh as it gets triangulated from the export from 3D Coat) This in theory should work, but the vertex order changes and the morph does not work correctly... It would be great if you could import a mesh on the sculpt room and when exporting it without reducing it, it would be the exact same mesh, with same poly numbers and vertex orders.... so we could use the UVs already created. Just a request in case this could come on a future version. Thanks, M.
  15. Ok, so being fearly new to 3D coat, there are a lot of basic things that elude me. Like how to apply or swap a simple material? So I've been working pretty back in forth on my UV's for an item i am painting right now. What I want to do is simply import the new version of my UVs and continue painting with the layers and material I already have in my scene. However, I can't seam to figure out any straight forward way of going this. The only way I have been able to do is so fare is by starting a new scene with my new obj, import all my photoshop layers (which is not acting weird now that I've started using layer group folders *see this question thread for details on that*) So ya! Basically what this question boils down to is: how do I update a mesh(obj) that I modified in a 3rd party program (Maya) back into 3D coat and have it use my existing material and paint layers! Thanks a bunch!
  16. Hey, In the retopo room , when you press SPACEBAR it brings up the quick select toolbox... in this there are quick access slots #1-8. firstly... this is an absolute stroke of genius...!! secondly.... it doesn't seem to work. I just watched a video tutorial so I know i'm using it correctly but nothing happens when i press the hotkeys.... also clicking on the icon in the quick select area doesn't work. is this a bug?
  17. Hi, all! After creating and unwrapping a UV map, I can see the UV preview in the Retopo room-- but when I switch to the UV room, there's nothing there...can someone help? Thanks! Bryan
  18. hey, so if i have an object with a lot of overlapped / mirrored uves, 3d coat either takes a loong time to open it or it crashes, is there something i need to tick off , is it trying to calculate something even if i set it to "keep the uv's " ?
  19. Hi everyone, I'm looking for a udim workflow from 3d coat to mari. I know that I can unwrap my uv's into separate tiles in 3d coat, but is there a way to export those tiles as udims for mairi? I've been searching for an answer on this and I am unclear if this is something I can do with 3d coat. Any help would be much appreciated, thanks! Max
  20. Ashington

    [Solved] Auto UV-ing

    I'm having a bit of trouble getting UV's to blend at the edges. This is my best attempt - making a base mesh in C4D and auto-UV-ing in 3DCoat. I'd like some advice for making the edges blend better, or perhaps a video link. I'm on the lookout for manual UV-ing tutorials so any advice that points in that direction is appreciated. Also, I'd like to understand why the material was blank when exported - ie: the textures didn't export with the OBJ. I had to export them separately and reconstruct the material from individual maps in C4D. pillarRockTest-1-bad-UVs.tif
  21. Hi 3D Coat Users! Okay, so I'm very new to 3D Coat, and I'm having some trouble baking... I've been trying for hours to figure out how to bake a high poly model (That does NOT have UVs, and that HAS been painted in 3D coat already) onto a low poly (Has UVs but no textures). I tried out the texture baking tool in the paint menu, but it only gave me an empty colour map instead of the details I've painted (Though granted, it was kind of in the shape of the low poly UVs). I tried messing around in the Retopo tab too, but whenever I AUTOPO and UV the high poly, it doesn't apply the UVs that I create. I can see them in the preview in the retopo tab, but when I jump back to the paint tab I just get an empty checkerboard texture editor panel. I've just tried importing my low poly into the retopo tab, and I can see it, but I don't know how to apply the geometry from this to the model (I've managed to bake out a normal map for the high poly already by exporting it as an .obj and running it through xnormal), so at this point all I really want is the colour/diffuse map, which doesn't really need the high poly. I'm sorry, I know this probably sounds confusing, but I'm really stuck! Thanks in advance!
  22. Hi, I've got a rather simple question. Is there any way to use the UV Room's Auto Scale command without triggering 3D Coat to automatically realign all UV islands as well? The problem is, that I painstakingly arranged different 'sub-islands' in Cinema 4D, so that things are a little more organised once I start working on the global UV map in Photoshop. All I need, is to scale all these sub objects' UV maps to the same size. Clicking on the Auto Scale button makes this simple, however, it instantly messes up my initial layout, by rearranging everything as it sees fit, meaning I have to recreate my layout from scratch. If you could Auto Scale without any realignment taking place - let's call it "Auto Scale In Place" - there might be overlapping islands, but I could quite easily move things around, keeping my initial layout. There would still be work to do of course and it would be fiddly, but it would definitely be quicker, than having to create the entire layout from scratch. So is there a way to achieve this in 3D Coat? I haven't been able to find it. Or would this be a feature request for a future update? Thanks for letting me know!
  23. JustAnotherName

    Distortion of UV map

    I unwrapped several items from my 3d scans now and usually the results are acceptable. But executing "Save Contour" mostly produces a message like "Warning! It seems some islands are stretched...The percent of distortion is...." Sometimes I have values of 30-50% distortion but the cutting patterns are not that much messed up. Are the values an average of the whole distortion or is it just the maximum stretching of a specific island? Is there a way to minimize this? I usually use "Cloth Relax" before I save the map to an .eps file.
  24. Maak

    Udim/tile limit?

    Hi There, I've got the demo version of 3dcoat at the moment and was looking to bake maps for some large assets. Every time I try to load the obj in I get an 'square of the uv set is too big' error. Is there a limit to the amount of tiles you can bring in? Most of the assets I'm working on are around 70 or so tiles and sometimes up to 200 udims/tiles. Before anyone asks, yes, I do need that many tiles Sometimes the camera is rubbing up against the asset. Cheers, Mark
×