Jump to content
3D Coat Forums

Search the Community

Showing results for tags 'UV'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • 3DCoat
    • 3DCoat Printing
    • New Releases and Betas
    • 3DCoat AppLinks testing
    • SOS! Only for official urgent help
    • General Discussion
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Finished & Wip projects
    • Official Contest
    • Community Challenges
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Tutorials and New Feature Demos
    • 3DCoat Exchange Library
    • SDK, Plugins and Programming
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 132 results

  1. uTgh4K33

    Unwrap doesn't do anything!

    Hello, I am a Maya user recently learning 3DCoat, and this is my least -but surely not last- newbie question: I am following this tutorial series, pretty good: I am making a simplified version of the hammer, without the cord and the ring. Anyway, I have already done my retopo, everything working fine there, until I want to make my UVs. The problem is, I can't create UVs at all, I have 2 circular island automaticaly created from the sphere object used to retopo my gem at the bottom, and I can delete those, but I can not make any other UVs. I am supposed to hit "unwrap"... I have tried selecting every layer, selecting the polygons, selecting the entire object, I hit "unrap" and nothing happens. Also, my objects is not showing on the UV room -shoul it be there if I don't have UVs?-. I am using 4.7.10. Thanks in advance.
  2. Hi everyone, as the title says I'm trying to look for a way to do this. I did some research myself to see if I could find the answer but none seem to have a clear answer to what I'm seeking. So far the only workaround I've found was to export my model as a .ply, which isn't what I need. As stated here in the last paragraph under the "Paint Room" header, it says that I can "Bake your vertex colors and PTEX textures to standard UV Maps for usage anywhere" - I'm assuming this is the same as Zbrush's auto generate UV button after polypainting. Where can I find this function? The thread I could find closest to the question I was asking was: But based off of the answers it sounds like there's no such button to auto-generate a UV based off of vertex color. This confuses me because the documentation says otherwise, no?
  3. I import a LW object, which has two surfaces named, for UV mapping. The dialog is the one for importing a mesh for per pixel painting, and maybe this is where I misunderstand. Once I hit OK, I have only the first UV set. Kind of confusing (to me), when it looks like it's going to generate one UV set per surface. I assume it isn't, because it doesn't, and that if you want different uv sets per surface, you have to set that up separately.
  4. makco

    Sculpt on meshed with UVs

    Dear 3D COAT Team, I used 3D coat for many different tasks, UV creation, painting voxel and mesh sculpting, etc. I run into a situation where i would really like to use a low poly model to create uvs on (as is much easier to create with lower poly of course), and then i would like to subdivide the model and do a bit of tweaking to it. I can use the tweak room but is quite limited, so it would be great to be able to use the sculpt room tools to do the work, or bring more tools to the tweak room... I tried a work around subdividing the mesh with the UVs in max, then import that mesh on the sculpt room, export to obj, import in max and morph (before morph i had to triangulate mesh as it gets triangulated from the export from 3D Coat) This in theory should work, but the vertex order changes and the morph does not work correctly... It would be great if you could import a mesh on the sculpt room and when exporting it without reducing it, it would be the exact same mesh, with same poly numbers and vertex orders.... so we could use the UVs already created. Just a request in case this could come on a future version. Thanks, M.
  5. rosalie.mantion

    Change Surface materials on imported mesh (obj)

    Ok, so being fearly new to 3D coat, there are a lot of basic things that elude me. Like how to apply or swap a simple material? So I've been working pretty back in forth on my UV's for an item i am painting right now. What I want to do is simply import the new version of my UVs and continue painting with the layers and material I already have in my scene. However, I can't seam to figure out any straight forward way of going this. The only way I have been able to do is so fare is by starting a new scene with my new obj, import all my photoshop layers (which is not acting weird now that I've started using layer group folders *see this question thread for details on that*) So ya! Basically what this question boils down to is: how do I update a mesh(obj) that I modified in a 3rd party program (Maya) back into 3D coat and have it use my existing material and paint layers! Thanks a bunch!
  6. Hey, In the retopo room , when you press SPACEBAR it brings up the quick select toolbox... in this there are quick access slots #1-8. firstly... this is an absolute stroke of genius...!! secondly.... it doesn't seem to work. I just watched a video tutorial so I know i'm using it correctly but nothing happens when i press the hotkeys.... also clicking on the icon in the quick select area doesn't work. is this a bug?
  7. Hi, all! After creating and unwrapping a UV map, I can see the UV preview in the Retopo room-- but when I switch to the UV room, there's nothing there...can someone help? Thanks! Bryan
  8. hey, so if i have an object with a lot of overlapped / mirrored uves, 3d coat either takes a loong time to open it or it crashes, is there something i need to tick off , is it trying to calculate something even if i set it to "keep the uv's " ?
  9. Hi everyone, I'm looking for a udim workflow from 3d coat to mari. I know that I can unwrap my uv's into separate tiles in 3d coat, but is there a way to export those tiles as udims for mairi? I've been searching for an answer on this and I am unclear if this is something I can do with 3d coat. Any help would be much appreciated, thanks! Max
  10. Ashington

    [Solved] Auto UV-ing

    I'm having a bit of trouble getting UV's to blend at the edges. This is my best attempt - making a base mesh in C4D and auto-UV-ing in 3DCoat. I'd like some advice for making the edges blend better, or perhaps a video link. I'm on the lookout for manual UV-ing tutorials so any advice that points in that direction is appreciated. Also, I'd like to understand why the material was blank when exported - ie: the textures didn't export with the OBJ. I had to export them separately and reconstruct the material from individual maps in C4D. pillarRockTest-1-bad-UVs.tif
  11. Hi 3D Coat Users! Okay, so I'm very new to 3D Coat, and I'm having some trouble baking... I've been trying for hours to figure out how to bake a high poly model (That does NOT have UVs, and that HAS been painted in 3D coat already) onto a low poly (Has UVs but no textures). I tried out the texture baking tool in the paint menu, but it only gave me an empty colour map instead of the details I've painted (Though granted, it was kind of in the shape of the low poly UVs). I tried messing around in the Retopo tab too, but whenever I AUTOPO and UV the high poly, it doesn't apply the UVs that I create. I can see them in the preview in the retopo tab, but when I jump back to the paint tab I just get an empty checkerboard texture editor panel. I've just tried importing my low poly into the retopo tab, and I can see it, but I don't know how to apply the geometry from this to the model (I've managed to bake out a normal map for the high poly already by exporting it as an .obj and running it through xnormal), so at this point all I really want is the colour/diffuse map, which doesn't really need the high poly. I'm sorry, I know this probably sounds confusing, but I'm really stuck! Thanks in advance!
  12. Ferdinand

    Auto Scale without moving UV islands

    Hi, I've got a rather simple question. Is there any way to use the UV Room's Auto Scale command without triggering 3D Coat to automatically realign all UV islands as well? The problem is, that I painstakingly arranged different 'sub-islands' in Cinema 4D, so that things are a little more organised once I start working on the global UV map in Photoshop. All I need, is to scale all these sub objects' UV maps to the same size. Clicking on the Auto Scale button makes this simple, however, it instantly messes up my initial layout, by rearranging everything as it sees fit, meaning I have to recreate my layout from scratch. If you could Auto Scale without any realignment taking place - let's call it "Auto Scale In Place" - there might be overlapping islands, but I could quite easily move things around, keeping my initial layout. There would still be work to do of course and it would be fiddly, but it would definitely be quicker, than having to create the entire layout from scratch. So is there a way to achieve this in 3D Coat? I haven't been able to find it. Or would this be a feature request for a future update? Thanks for letting me know!
  13. JustAnotherName

    Distortion of UV map

    I unwrapped several items from my 3d scans now and usually the results are acceptable. But executing "Save Contour" mostly produces a message like "Warning! It seems some islands are stretched...The percent of distortion is...." Sometimes I have values of 30-50% distortion but the cutting patterns are not that much messed up. Are the values an average of the whole distortion or is it just the maximum stretching of a specific island? Is there a way to minimize this? I usually use "Cloth Relax" before I save the map to an .eps file.
  14. Maak

    Udim/tile limit?

    Hi There, I've got the demo version of 3dcoat at the moment and was looking to bake maps for some large assets. Every time I try to load the obj in I get an 'square of the uv set is too big' error. Is there a limit to the amount of tiles you can bring in? Most of the assets I'm working on are around 70 or so tiles and sometimes up to 200 udims/tiles. Before anyone asks, yes, I do need that many tiles Sometimes the camera is rubbing up against the asset. Cheers, Mark
  15. Sometimes you need to bake objects in the same UV set separately. This creates two UV sets with the same name. So you go to UV room combine them back and hit "Apply UV Set" Every time I use "Apply UV Set" in the UV room and go back to Paint Room it asks if I want to apply changes made. No matter what option I choose, this destroys totally screws up the normal maps on my baked paint objects? Is this broken or am I doing something wrong? I've been trying to understand what 3D Coat is doing with UV's and baking, but I'm obviously missing something. Can anyone help?
  16. Hello, is it possible to project a stencil in "UV-Mapping mode" but without the tiling all over the object? I need to project a texture exactly and "From camera" is not helpful this time. Thank you. P.S. And positioning the projection seems a bit tricky, not so immediate like the "From camera" mode
  17. Bradimus

    3D Coat GL UV crash

    I have been trying 3DCoat and it's UVing system with great results but now this week after my 3rd model it crashes when selecting an edge on the bottom. It seems like its crashing when selecting the same place each time. The screenshot below is the crash report.
  18. Marcelo Teixeira

    Paint across UVMaps with the same resolution

    Hi people Still learning painting in 3DCoat and maybe a stupid question, but when I am paint a model like Genesis 3 it have many UV islands for arms, head, torso and others. Using CUBe pojection to paint solve almost all my problems and create new ones. BUT I want to know if theres a way to paint with a pattern like in the image across the UV islands ang that the brush get the same size in whole object. Theres a way to do that or I need to really change the brush size to match the others islands? Look the image how the head, arms and torso have diferent sizes. Thanks
  19. pr1970

    uv question

    Hi All Noob question here, I`m trying to uv an object in 3d coat that has lots of extruded holes , rather than go round one by one marking seams/edge loops is there an easier way eg selecting all the faces/edges of these holes and doing an auto map or something? Thanks
  20. dodgevipert56

    3d coat UVing

    Im using 4.7 and when I bring a mesh(symetrical) from Maya with good normals (and no inversed normals - also did freeze transformations so no black areas), do the UVing in 3d coat and take it back to maya I get blue shaded uvs along with the red shaded uvs. The red shaded uvs are from the duplicated and mirrored meshes. How do I make sure the all the uvs are blue shaded???
  21. wupto

    UV mapping - stack islands

    Hi everyone, I'm wondering if there is an easy way to stack islands when they have the same element, like in this example, I made a tree with many leaves and the UV map would look like this: http://i.imgur.com/A72DcZL.png So if I would do that manually I had to scale and move every single island and it would not only take a long time but also never really be accurate (http://i.imgur.com/mjWIKHf.png). Is there any way to do this better? Or at least a way to scale all the islands equally so I'd only have to move them manually? If not, maybe in another program like 3ds max? Thanks!
  22. JustAnotherName

    [Solved] Switching from Retopo to UV room ?

    I imported a model for Autopo and it opens into Retopo room. Then I inserted my uv-cuts and unwrapped in Retopo room as well. When I change to UV-room there is no model visible though. I want to apply the "Cloth Relax" though which is not availabe in Retopo room. Is there a simple solution?
  23. Столкнулся вот с чем. В комнате текстуирования при нажатии «редактировать все слои в Фотошопе» я вижу лишь слои в режиме цвета. А глубина (карта нормалей) нигде не видна. Соответственно сначала вопрос. Есть ли возможность быстро превратить всю пачку слоёв в суммарные карты (цвет, блеск, нормали, металлизация, что там ещё)? А далее предложение: каждый слой превращать в фотошопе в группу соответствующих слоёв (те же самые цвет, блеск, нормали). И вообще позволять выбрать внешний редактор, которому будет скармливаться PSD. 2016 на дворе, Фотошоп перестал быть единственным и безальтернативным, хотя и остался в ряде вещей самым мощным. Или вариант пока только один: сохранять карты, удалять слои, импортировать карты? И если только так, не заскриптовал ли это дело уже кто-нибудь? В общем и целом я веду линию к вопросу о том, где и как можно лицезреть полную структуру складываемых компонентов шейдеров/слоёв в режиме текстуирования.
  24. Hi there I am currently giving 3dCoat a spin and have a question for the UV room: I've created the seams and unwrapped the model successfully. The texture export also works well apart from the fact that I would like to export the UV wireframe as a reference as well (on a separate layer would be cool). I havent yet been able to do that. Any ideas on how to do this? Cheers, Michael PS: Why can I only make 2 posts per day?
  25. hansolocambo@gmail.com

    [Solved] UVs Seams from Retopo and/or UVs room

    I just finished this zbrush sculpt and struggle with 3DCoat. I did the retopo of a part of this mesh and began to work on the UVs just to make an XNormal test. As most of the UV tools also exist in the retopo room, I defined my seams from there. But I tried every way I could figure out to export the mesh with UVs defined but when I open it from ZBrush, Max or any other app, there are : no UVs... I put the scene with seams from the retopo room in the link below if someone could help me to understand my mistakes or explain the way to export properly the mesh WITH UVs from the retopo room. DOWNLOAD retopo with seams marked in the RETOPO ROOM here : http://mcassar.free.fr/3DCoat/Metal Chest Part1 UVs from Retopo Room.3b As it wasn't working in the retopo room for me, and I also couldn't figure a way to get the mesh with seams from the retopo room in the UV room ... Well I imported the mesh and did all the seams again in UVs room this time. But it's the same ! When I export the .obj, it's got no UVs defined. I'm facing a wall there and would love to finish this mesh quickly. Understand how to do that would accelerate my workflow big time as UV unwrapping in 3DCoat is so damn cleverly thought, coded, and fast. DOWNLOAD retopo with seams marked in the UV ROOM here : http://mcassar.free.fr/3DCoat/Metal Chest Part1 UVs from UVs Room.3b Thanks a LOT in advance to anyone who could help me understand what I do wrong here P.S : I precise (I just think about that) that I did a quarter of the retopo in 3DCoat then Used 3DSMax symmetry twice, in X and Y, put an edit poly on top of the stack, collapsed it then imported it in 3DCoat. Maybe that's the issue ?
×