Jump to content
3DCoat Forums

Search the Community

Showing results for tags 'UV'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3DCoat
    • Announcements
    • General 3DCoat
    • Releases, Bugs & Development Discussion
    • 3DCoat AppLinks testing
    • 3D Printing
    • CG & Hardware Discussion
    • InstantLight Real Time Render
  • Support
    • Tips and Tricks
    • Tutorials and new feature demos
    • SOS! Only for urgent help
  • Resources & Development
    • Content library exchange
    • Feature requests
    • Coding
  • Artwork & Contest
    • Finished Projects
    • Official Contest
    • Member Contests
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3DCoat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 146 results

  1. Hi After previously bringing back in a retopologised mesh from Maya, I noticed that the seams/unwrap I'd added were there along with a checker map. I'd switched off the checker map from Maya before exporting, so at first I thought it had been added from there. :p But then I noticed there's an option in 3DCoat's Retopo room to enable a checker map. However, now that I've started retopologising a new piece, and I've enabled it, no checker map is showing, and I'm not sure why. How do you get it to work? I'd love to be able to see one and see if it's clean whilst working. Thanks
  2. Dear 3D COAT Team, I used 3D coat for many different tasks, UV creation, painting voxel and mesh sculpting, etc. I run into a situation where i would really like to use a low poly model to create uvs on (as is much easier to create with lower poly of course), and then i would like to subdivide the model and do a bit of tweaking to it. I can use the tweak room but is quite limited, so it would be great to be able to use the sculpt room tools to do the work, or bring more tools to the tweak room... I tried a work around subdividing the mesh with the UVs in max, then import that mesh on the sculpt room, export to obj, import in max and morph (before morph i had to triangulate mesh as it gets triangulated from the export from 3D Coat) This in theory should work, but the vertex order changes and the morph does not work correctly... It would be great if you could import a mesh on the sculpt room and when exporting it without reducing it, it would be the exact same mesh, with same poly numbers and vertex orders.... so we could use the UVs already created. Just a request in case this could come on a future version. Thanks, M.
  3. I exported my model from Zbrush as an FBX (Ascii, not binary) but when uploading it to UV in 3Dcoat the spherical buttons are missing their faces and do not want to automap as the other body parts have. I haven't had this issue before and when testing the buttons alone they imported fine. But when importing with another subtool, they are missing polys. I have remade the buttons but still have the same issue. I also double checked that the normals are the same way and tried a few different settings to no avail. And lastly I have tried using an OBj instead of an FBX, which kind of works, but is no were near as simple because it automapped the groups very oddly. Not sure what else to try. Thanks in advance!
  4. Hey I am using 3D coat version 4.9. I sculpted this desk in 3d Coat then took it into blender. In blender I used the applink to send it to 3d coat for Painting it, as shown in the top image, I send the desk back to blender, but the object seems to have no texture on it in the view port. The UVs all seem to be intact. I tried this method with the gun model too (sculpted in 3dcoat- taken to blender- painted in 3d coat) and it seemed to have been working fine. I have also attached an image of the shader editor. Thank you very much for your time. You may download the blend file here: https://drive.google.com/file/d/11QKtjRTN-r2zBM99MPgy2g6o_bHLq2xR/view?usp=sharing
  5. I'm starting to get a bit more familiarised with how 3dcoat works. I'm just wondering, how does one duplicate an object from the paint room? Let's say I've already sculpted an object in the sculpt room, bring it to the retopology room to retopologise it, and then bake it to paint. One way I figured out is to bring the retop mesh to the sculpt room and duplicate it in the sculpt room, but what if I just made a small change, for example, add a hole to one part of it. Is there a way to copy the same retop mesh and keep the same uv maps without having to retopologise the new duplicated mesh?
  6. There are multiple instances of this happening to me. Particularly in the retopo room placing seams on the mesh. Please fix this as I don't have an autosave that has the progress
  7. Hey Gang, Just wondering if anyone knows a way to fill only 1 UV island at a time in the 3D Viewport with freeze or just colour? Would save me a lot of time instead of hunting down the island in the Texture Editor. The program got into a weird state the other day and was doing this, and I'm unsure if it just bugged out or I found it by accident. Cheers
  8. I would post this in the appropriate forum section but I don't seem to have the permission to create a topic there. There was a similar feature request from 2014 on Trello here: https://trello.com/c/VaktmiiU/192-import-support-for-multiple-uv-maps-and-multiple-texture-images This request is for UDIMs(which 3DCoat doesn't seem to officially support and treats as additional UV sets). We have a 1MB FBX asset, when imported It uses around 40GB of RAM to support 20 UDIMs at 4k. We'd like to work with 8k but the way 3D Coat seems to handle this is keep all textures in memory even if no colour data is painted on or loaded in via textures? We already have the 8k textures from an external bake and would like to bring these in to do some post work with 3D Coats tools, the required amount of memory is a bit of an issue. This feature request is about importing multiple textures at once(our UDIMs), if 3D Coat supported UDIM layouts properly it should be able to easily infer the appropriate textures for each UV set(which is named by it's UDIM ID in our case). All that needs to happen is provide a list of textures or a folder containing them, remove the extension from the file and look at the last 4 numbers for the UDIM IDs to match their UV set. I considered trying to implement this via the Angelscript support, but did not see any information on how to perform these actions with the docs I came across? Additionally to handle memory issues, would it be possible for 3D Coat to allow a disk cache/scratchdisk to be set by a user to write/read the individual textures from and to until the user actions a save? This way 3D Coat could perhaps use a format where it only reads in the mipmap data of an appropriate resolution or separate files only keeping textures in memory when they're in the viewport and proxying others based on viewport culling or screen/viewport size, ie 512 or 1024 px maps could be used elsewhere on the model data, and keep memory usage down, only presenting/using actual texture when applying paint or some other conditions? I'm not sure how the software Mari or others might approach it but it'd be great to use 3D Coat for this workflow. We have one asset with 100 UDIMs that just wouldn't be possible to work with in 3D Coat beyond setting very low texture texture resolution and manually adjusting the size and textures loaded in. Is there a way to fund features/priority in any way? I can understand this may not be as useful/valuable to the existing 3D Coat userbase much, it could attract a new community of users that do have these needs.
  9. Hi Is it possible to export a model's textures into one single sheet? I have a model all textured and ready to go back into 3ds Max, but when I try to export the textures, they're done individually. When the model was first brought into 3D Coat, all the UV islands were on the same sheet, but they could be isolated within Coat based on its material IDs. Thanks
  10. Ilas

    uv

    Здравствуй. Объясните, как правильно делать УФ. Мои текстуры очень плохие. Посмотрите на фото. https://ibb.co/yFGPhJY https://ibb.co/c6pwPPW https://ibb.co/5Gs5FB7 https://ibb.co/DLfmCnK https://ibb.co/L8Q3XdD https: // ibb .co / 5MNYTdv https://ibb.co/M8Y9zRn https://ibb.co/GcmcHnL
  11. I've never had this issue with prior version but with both the latest update of 4.9.15 & 4.9.17 the UV unwrap feature not working properly. I'm working with a 30,000 poly model and 3d-coat freezes for like 30 seconds every time I mark a seam or edge loop during UV unwrap. The issue doesn't happen when I use UV Path features. It has been doing this for hours. I might get a rare snippet of time where I won't get any brief freeze ups. I mainly work in the retopo room but I tried it in the UV room and it freezes up there too. I normally run GL mode in the because my computer is fast enough but I might try DX mode to test.
  12. Hello, I wanted to make a Low poly version of the hilt of the sword, but after retopology I get black game. How to create a low-poly model correctly? What is my mistake? My actions: 1) High poly model 2) I impose having noticed on the model 3) I apply having noticed 4) I click "Auto-mapping", "Sharp seams", "Expand" 5) I use baking 6) Total / Low-poly model How to create a good low-poly model?
  13. Hello. I'm looking for help. So here is my low-poly mesh, and it looks fine in 3d-coat. (pic 1) But if we take a look at it's normal maps (pic 2), we see it's being split at UV-Island edges. If I understand correctly those edges should not be there and they seem to cause wrong look in 3ds max or another software. The question is: am I missing something? Why does 3d coat break normal map on those edges? How do I bake it right? Tried switching GL and DX versions - to no avail. Tried different baking presets (for 3ds max, for Unity etc) - all the same. (There is another thread on this forum where a guy had similar issue, but that solution did not work for me (He had to update 3d coat and switch GL to DX)) Thanks in advance!
  14. Nautilus

    UV Island problem.

    Hi! I have a problem with my model from 3ds Max. When I imported it, a face of the mesh in 3D Coat not match with the UV that I created in 3ds Max. Why!??.Exist any way to marge the face with the green island?. Thanks!
  15. Hello, I have a problem with the import of a file in the UV Room. When I import it as an FBX nothing appears (shift+A doesn't make it appear either). However, when I import it as an OBJ some faces simply disappear! The file is a pro boolean collapsed to an editable poly (mentioning it because it might be important) from 3dsmax 2020. I have tried changing the FBX to 2012, 2018, 2014... and to ASCII from Binary but nothing seems to work. BTW I am using 4.9.05. Can someone please help? Thanks!
  16. Hi guys! I do need urgent help here, so please consider this: I have a turbosquid .obj file (purchased legally) and I need to open it (flying dino) it's an obj. It has UDIM style UVs 3 tiles to be exact: 1001,1002,1003 and everytime I try to open it with different settings (default import, clicking import tiles as UV sets etc) I have no luck. First I had crashes, but that was due to having multiple mesh islands combined having overlapping UVS and multiple UV sets (probably a no-no) solved that. I can import the single mesh piece finally but now at least one of three tiles gets abnormally scaled in U or V direction?! making it useless. The best result so far was having two intact UV tiles 1001 and 1002 but the third tile for some reason goes nuts. if anyone can open it in any 4.x version of 3DCoat I'd be greatful to learn about what I'm doing wrong. Thank you for any and all help: The .obj in question is here: p.s: I'm using the latest 4.9.04. version. And the model works fine in a special UDIM branch of blender (all UDIM tiles are intact), but I'd rather paint textures in 3DCoat for obvious reasons. ptera_body.obj
  17. Hey Guys, I'm just wondering if it's possible to merge paint objects, or export with one material set? as currently i'm getting 10+ material sets in substance when I only want one, and I know it's because I have multiple paint objects. Any help would be appreciated, cheers.
  18. Hi, I exported 2 objects from my blender scene to 3dcoat by shift-selecting and using app link for 'per-pixel painting'. Both the objects are already unwrapped. But when transferred to 3dcoat, the bigger object has this noise, and upon inspecting I realized it has the materials but no UV's from my blend file.. any ideas what might be the issue here? P.S.: I've already tried treat materials as separate textures and Import tiles as UV sets but no luck
  19. Hi, So as you can see from the image I am making a blaster which has many separate pieces. It has been retopo-ed and UV unwrapped to one map. Due to size differences, the only way to get clean bakes is to do them individually and tweak the bake depths according to need. I assumed that when I baked each object, 3D-Coat would place the result into one map also, but it creates a separate UV space every time for each piece! I then have to merge the new UV map into a single one, which takes AGES on an 8k map. This is a very poor workflow. Am I missing something? Is this really the only way to bake multiple objects into one UV set in 3D-Coat? Please help.
  20. Hello. I have a situation that seems to arise with 3D coat, where I've modeled something in the Voxel Room, and right clicked on it to send it to the Retopo room with Autotopology...tweaked the topology and even UV unwrapped in the Retopo Room. The problem is that the UV set doesn't show up in the UV Room, nor can I see anything in the Paint Room. What am I missing in the workflow? Thanks.
  21. Hi - I'll admit I've got confused over this, and not for the first time. I'm working in Lightwave 2015.3, and 3DC 4.8.25(GL64). I open an object into the UV room, and that contains two meshes with two surface material names, but no UVs yet. The dialog in 3DC offers a UV set per material, so I click OK. But once open, only the first material that was in the list gets a UV set. The meshes are there, the surface materials are there, but only one set. That's the first confusion. The second: are UV sets actually separate UV maps, that can be exported, or are they only a UV management tool within 3DC? In addition, when I create a UV set, it adds a surface material of the same name to the list, when the surfaces are already named. When I export the meshes again, in LWO format, only the first listed UV set is exported as a UV map; I was assuming that UV sets would export as separate UV maps. Obviously that assumption was me, and seems incorrect. I have checked the docs and watched several vids, but not found anything covering this whole process. Surely on import, if 3DC offers to create UV sets per surface material, surely they should appear in the UV set menu. Likewise with exporting the model, and the UV maps created in 3DC. Would appreciate any insight. Thanks.
  22. andykarta

    UV Mapping Etiquette

    Hey guys. I'm a noob and need UV help. I'm making a superhero body suit for my Daz gen2 model by using a daz gen2 model. I decapitated him and cut off his hands and feet. I retopologized to 2000 polys in 3D Coat. The result is actually pretty awesome in terms of topology for the auto topologer (and I haven't smoothed it out or done any of the other magic things you can do in Coat.) But it's a single cowskin lookin thing and in 3d Coat it shows that there's mild overlap and stretching. Now this is not how anyone who makes tutorials on UV mappings that I've seen makes their UV maps. They make islands or clusters with seams and stuff. And I'm okay with that. But my paint is going to have this hexagonal geometric pattern like armor or whatever. I want the hexs to be as uniform as possible as my superhero is really buff and this leads to a little stretching. It's way better than it was but I want to make something I wouldn't be embarrassed to show to non noob animators. I'm worried if I put a lot of seams in then it'll cut off the hex pattern at the seams and my guy's paint job will look crappy. With this model the there is some distortion though it's not major. Before the darn hexes varied in size very visibly and now you kinda have to look for it. And again, I can make it better in Coat manually. But should I cut the bodysuit all up with seams. I'm probably going to make the collar a separate island because it has detail and I want to try making it huge in UV space. But that's just me trying to figure stuff out. So is there like a formal best practices way of making UV maps that I should follow in weird cases like this. In fact does anyone have a suggestion to a really deep study of UV mapping. I don't mind paying a few sheckles for a book. But paint should be pretty. I'm getting there but I don't think Pixar would be happy with the kind of Uving I'm doing....though that's not the best example in the world. Don't they use PTEX?
  23. Hello i have a mesh with one uv tag coming from cinema 4d and i want to pick spesific UV islands and transfer them to a different texture set, essentially creating an extra uv tag for these objects. Can do that in 3d coat keeping one unified mesh instead of having to break the mesh into parts and redoing the uvs? How can i go about doing that? Is that possible? Thank you
  24. Hello there! been using 3dCoat for a while now and something I havent been able to figure out yet is if there is a way to sort of drag select over a bunch of islands that are stacked so I can move and scale them all at the same time. They are all stacked ontop of each other to help with the texture resolution since it is just a bunch of planks of wood that dont really need dedicated space on the uv map. http://prntscr.com/lrbw9j Thanks!
  25. filippospappas

    Cinema 4d to 3D Coat

    Hello, just a quick question. is it possible to maintain my selection tags and material assignments from Cinema4d to 3D Coat and back? I had assigned materials and after i did my UVs in 3d Coat and exported my fbx back to Cinema4D all that was gone replaced with a single generic material. No selection tags, no materials? Could this be because of an export setting or is the fbx file format? i dont know. Thanks
×