Jump to content
3DCoat Forums
artman

SurfaceMode sculpting presets

Recommended Posts

just use version from page 1 here....use "Install extension" and select file,and exit and restart 3DCoat

it install both pens and presets at the same time.

to make preset tab appear slect Window-Pop ups-Presets that's all! :)

you are not supposed to drag any folder anywhere....(anyway there is no folder ,file is a .3dcpack)

as you said,probably it is an issue because you are using an older version maybe...

it is intended for v4.12 and later

you can get it there :)

http://3d-coat.com/f...opic=10395&st=0

Share this post


Link to post
Share on other sites

Hi thanks for the response- Sadly it is still not working. I did clean install of everything (yes latest update 412b) and got rid of 3.7.

Then I selected install extension in UI , navigating and selecting the .3dcpack file (after unzipping the files in same location.)

I can see by checking the 3dc V4 user folder directory that the folders have installed themselves. The penpack is installed and shows the 2 pens alphas from 3dc's UI.

All your Artman xml files are in a nested folder in 3dcv4 user folder called Temp Presets inside Temp folder.

However nothing comes up in preset Pop up window- nor can I right click the menu and load from any file.

I see no document file with the extension .preset anywhere.

When I make my own presets there is a .preset file that can be loaded in the pop up to link the xml files.

Maybe someone can shed some light on this problem. At least tell me if there should have been a .preset file created during the install extension for Artman's brushpack. Or is there

possibly some other item that is being done incorrectly.

Thanks

Share this post


Link to post
Share on other sites

It is working now that I put the .preset in the folder manually.

I am a newbie to the sculpting area of 3dc (have used for retopo for some time) and so am grappling with learning the voxel and lc brushes.

Thank you so much for creating these!!

Share this post


Link to post
Share on other sites

Great presets thanks! :) These do go well with v4 and btw Kudos to those working on v4 what a dream come true! Been a loyal users since the olden days and this has come a long way. Must have for any digital artist.

Share this post


Link to post
Share on other sites

Tried to install this package myself in the latest mac beta of v 4 and the presets do not install. The brush shapes do but no presets.

Ok. I know what I did wrong. I forgot to go into surface mode. :) All working perfectly.

Thank you

Mike

Share this post


Link to post
Share on other sites

Artman, thanks for sharing.

Your presets are really good. I should have check them earlier.

Greeble2 is may be my favorite.

I think it is all what is needed to create anything very fast.

+ it is cool to be able to maintain both your tools and the default one.

Thanks a lot !

Share this post


Link to post
Share on other sites

Awesome brushes! Way better than default ones imo. Could you add buildup option to your clay brush (I'm nut sure if this is possible in 3dc)? For those who cannot import brush pack : just rename file extension from zip to 3dcpack.

Any way here is firs sculpt in 3d coat using your brushes for 90% of work:

post-37682-0-95275500-1372511174_thumb.j

  • Like 1

Share this post


Link to post
Share on other sites

Next set of presets are 5x better due to some change in presets and very powerful cahnges in 3DCoat brush engine itself.

There is a new Clay build preset that perform as well as Zb clay buildup.... minus the stretching of course :) .

Finely spaced bushes like Sharp and Greeble brushes (now renamed scifi armor 1 and 2) perform much better.

New Sharp preset is as good as Dam Standard but because it is LC you can use it with much more freedom.

Flatten and Polish presets are finally perfected because now lower normal sampling values are allowed,flattening and polishing in narrow tricky areas is much better now,especially when polishing in addition mode.

I will release them same time as new build,probably in 2 days.

  • Like 1

Share this post


Link to post
Share on other sites

I'm so excited to try these out!

But what do you mean by, "polishing in addition mode"? What is addition mode? Do you mean NOT holding down CTRL?

Share this post


Link to post
Share on other sites

I'm so excited to try these out!

But what do you mean by, "polishing in addition mode"? What is addition mode? Do you mean NOT holding down CTRL?

yeah exactly,I mean Polishing while adding to the surface instead of substracting.

Share this post


Link to post
Share on other sites

Oh ok, thanks! I was worried that there was a new mode (besides voxel and surface modes) that I didn't know about... :unsure: ! I guess I am just thinking too much! :)

Share this post


Link to post
Share on other sites

Looking forward to trying these out Artman. You're a true gent.

Share this post


Link to post
Share on other sites

Looking forward to the update Christian. :)

Share this post


Link to post
Share on other sites

Well, I was working on a presets tutorial, and wanted to show how users could share those resources. I'll leave it in place until there is an update. The one I uploaded was your 1.2 version

Really looking forward to the preset tutorial!

Share this post


Link to post
Share on other sites

Really looking forward to the preset tutorial!

he just said he made one tutorial showing how to make presets...he did not say he is going to make a tutorial about how to use them.

Share this post


Link to post
Share on other sites

I am totally confused as to how this is supposed to work. If I clear my current preset panel and re-install the latest build of 3D Coat, I do not see Artman's presets loaded. That means a new user has to somehow divine by prayer and fasting, that there are some magical presets that are supposed to make their sculpting experience more enlightening. So, by Angelic revelation, one is directed to the Download section, under resources > Brushes > Artman preset pack.

 

The Angel tells the new user to "follow the directions!" But no joy....as one simply cannot install a ".8" extension. Not as a PenPack or .3dcpack. Can we not fix this, brothers? Can somebody lend me an "Amen," here? :D

BTW....I grabbed the Angel's robe...he was none too happy about that, mind you  :) ....and I says "I will not let you go, until you MAKE Artman's download work....dang-it! He said, with fire in his eyes....pretty scary stuff, I might add...."CHANGE THE EXTENSION FOR ARTMAN, FOR HE HAS SINNED IN THIS TRICKERATION!!!"

Edited by AbnRanger
  • Like 1

Share this post


Link to post
Share on other sites

another question

 

when i use -like example- Clay or Clay build.... the model is heavily tesellate

 

tris counts jump from 1M to 8M in few strokes...

 

must the model have a determinate size ?

 

which is the correct workflow to avoid it ?

 

ty

Share this post


Link to post
Share on other sites

another question

 

when i use -like example- Clay or Clay build.... the model is heavily tesellate

 

tris counts jump from 1M to 8M in few strokes...

 

must the model have a determinate size ?

 

which is the correct workflow to avoid it ?

 

ty

It probably uses BuildClay and the detail amount might be set too high for the model and brush size you are using. You can adjust the detail in the tool options panel and then under that preset, right-click > UPDATE PRESET.

Share this post


Link to post
Share on other sites

another question

 

when i use -like example- Clay or Clay build.... the model is heavily tesellate

 

tris counts jump from 1M to 8M in few strokes...

 

must the model have a determinate size ?

 

which is the correct workflow to avoid it ?

 

ty

sorry but,I dont experience this ....there is not detail value ...its only RemoveStrtching ....and I highly doubt removestretcting make a mesh jump from 1M to 8million... something is wrong...brush is simple its just Rapid2 with Removestretching on...no detail values....please show video if possible.

 

 

Don,Im sorry I never noticed that .8 shit...and I dont know how long its been that way. I uploaded the .penpack....I dont even know what a .8 file is supposed to be.Probably a bug in the upload feature of the site....I will try again....Ok,tried again it seems there must not be a number in the file name...pretty absurd otherwize the file loose its .3dcpack extension....same thing is happening for Alembic Negative volume pack....not good :("

Share this post


Link to post
Share on other sites

RemoveStretching

you right, troubles using it

 

if the model is BIG... polycount jumped to sky

 

but

 

if scaled the model to work using the same preset... and brush size keeps below 1, everything is fine

 

ty

Share this post


Link to post
Share on other sites

RemoveStretching

you right, troubles using it

 

if the model is BIG... polycount jumped to sky

 

but

 

if scaled the model to work using the same preset... and brush size keeps below 1, everything is fine

 

ty

I still dont understand....below 1 ?!! nobody needs to use brush radius below 1....

 

I cranked a mesh up to   1 million and used radius above 50 and polycount never went above 1 million and 500k...thats a 500k increase...

sometimes RemoveStretching even made the polycount go down.

 

I even cranked the scale of the model ridiculously and used a 300 radius brush size....still no issue.

 

Please show video,i really dont understand how it can jump from1million to 8 million polys using RemoveStretching

I really want to understand what is happening.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×