Jump to content
3DCoat Forums
Andrew Shpagin

3DCoat 4.7 (BETA testing thread)

Recommended Posts

This tool :

TilePlane.jpg

  • Like 1

Share this post


Link to post
Share on other sites

I think I encountered a bug.  Can someone confirm.  

I can't drop a voxel layer to become a child of another layer.  Normally I could drag it from the layer's move icon, and drag it to another layers '+' icon and it would become a child of that layer...but haven't gotten it to work in 4.7.35

Share this post


Link to post
Share on other sites

- Possibility to switch between 2 modes during navigation - around Y and free rotation. See navigation panel. 

Its working ok ?

Share this post


Link to post
Share on other sites

Yup =) And it's super cool now we can go at every point of view of the model, it was not a pain before but it's a fresh feature =)

Edited by Vexod14

Share this post


Link to post
Share on other sites
19 hours ago, gbball said:

I think I encountered a bug.  Can someone confirm.  

I can't drop a voxel layer to become a child of another layer.  Normally I could drag it from the layer's move icon, and drag it to another layers '+' icon and it would become a child of that layer...but haven't gotten it to work in 4.7.35

I just tested and it seems to be working ok on my end

4.7.35 3DC beta version, Windows 64 bit. 

Share this post


Link to post
Share on other sites

Strange...still no luck.

Share this post


Link to post
Share on other sites

Hi gbbalI

I tested and it seems to be working.

Share this post


Link to post
Share on other sites

I tried it again and I see what's happening.

I closed my voxtree window, and set it to pop up with keypress (alt+v in my case).  It doesn't work in that situation.  Only if the voxtree window is docked or permanently opened does it work properly.

Can someone confirm?  I like keeping my screen as clean as possible recently and I've set most of my window to pop up with a keypress so I don't know if it was an issue in earlier versions.

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, gbball said:

I tried it again and I see what's happening.

I closed my voxtree window, and set it to pop up with keypress (alt+v in my case).  It doesn't work in that situation.  Only if the voxtree window is docked or permanently opened does it work properly.

Can someone confirm?  I like keeping my screen as clean as possible recently and I've set most of my window to pop up with a keypress so I don't know if it was an issue in earlier versions.

I confirm the problem. Here though is something interesting, if I resize the floating panel once open a little larger or smaller it starts working again. Might give a clue where the bug is...

Also it seems if I make the panel a larger size it works when re-opening the panel. No resizing needed.

Edited by digman
  • Like 1

Share this post


Link to post
Share on other sites

Thanks Digman, hopefully it gets fixed, but I appreciate the workaround!

 

 

Share this post


Link to post
Share on other sites

Hello,

just read into Mantis that the unfamous bleeding effect while paiting lowpoly mesh has been resolved: can I test the actual version or I have to wait the next one?

Thank you

Share this post


Link to post
Share on other sites

Sorry misinformation, but Painting past UV Shells/Bleeding is still open.

Share this post


Link to post
Share on other sites
1 hour ago, Carlosan said:

Sorry misinformation, but Painting past UV Shells/Bleeding is still open.

So when I read this morning " The following issue has been RESOLVED. " and I started to cry for happiness... it was for nothing?

You are so cruel! :D

Hoping you'll fix that... for reeeeaaaallll!!!!

Share this post


Link to post
Share on other sites

Looks like the gradient issues are all fixed. Thanks Andrew!

6 hours ago, thinkinmonkey said:

So when I read this morning " The following issue has been RESOLVED. " and I started to cry for happiness... it was for nothing?

You are so cruel! :D

Hoping you'll fix that... for reeeeaaaallll!!!!

No kidding! I got that email and was excited to see it. Bummer.

Share this post


Link to post
Share on other sites

@Andrew Shpagin
VoxRay tool feels very powerful. How do you feel about making it work in the background to allow us to sculpt while the tool is active? It seems to be perfect for this kind of task because it is so easy to hide/unhide parts of the model above or below the "hide plane" just by transforming the gizmo. It could be perfect for mouth cavity sculpting and other similar stuff. VoxHide, Cell and SurfHide require more time to perform the selection, and you need to redo this action even if you want shift the hidden parts only a bit in any direction. With VoxRay, you just drag the manipulator and that's it.

I see great potential in this tool.

Share this post


Link to post
Share on other sites

Huge issue for me in the latest build 7.35

Smart Material Preview window is no longer working in real time. It requires a movement or window refresh.

This means it is now impossible to see what you are doing when moving sliders to create materials.

Therefore it is now impossible to create materials, and the whole PBR section of 3DCoat is broken at its core.

Since this is the only part of the program I bought it for I would like confirmation of this bug.

I upgraded from 7.29 hoping to fix a constant crash when I tried to merge layers.

Edited by Karnonos
  • Like 1

Share this post


Link to post
Share on other sites

Hi

Which OS are you working ?

Are your graphics drivers up to date ?

Share this post


Link to post
Share on other sites

OK. Just checked. My drivers are bang up to date.

It happens in both DX and GL versions.

Can anyone else confirm this yet?

 

Edited by Karnonos

Share this post


Link to post
Share on other sites

Confirmed

Using Smart Material Editor it is now impossible to see what you are doing when moving sliders to create materials.

Share this post


Link to post
Share on other sites

I got that issue too, but If you want to play with PBR goods of 3DCoat you can still use the 4.7.24 build which is stable. You won't have many cool new features but none of them really improve the way you create and tweak a new smartmaterial. Below the 4.7.24 it's still stable but you'll miss the new curvature system. Well, it's just a strong build to do what you want I think ;)

Share this post


Link to post
Share on other sites

I cannot export any textures.

Every time I try the program crashes to desktop.

I've tried several versions and breaking up my model into single UV sets, but nothing helps.

Help please!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×