Jump to content
3D Coat Forums

Search the Community

Showing results for tags 'export'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General 3D-Coat
    • Announcements
    • 3DCoat
    • 3DCoat Printing
    • 3DCoat AppLinks testing
    • New Releases and Betas
    • SOS! Only for official urgent help
    • Off Topic and General CG Related
    • InstantLight Real Time Render
  • Galleries & Challenges
    • Official Contest
    • Community Challenges
    • Finished & Wip projects
    • Archived: Gallery of Finished Works
  • Resources & Development
    • Feature requests
    • Tutorials and New Feature Demos
    • SDK, Plugins and Programming
    • 3D-Coat Exchange Library
  • Russian Forum
    • 3d Coat
    • Поддержка
    • WIP
    • Уроки
    • Предложения, вопросы
  • Gallery & Competition
  • French Forum - Forum Francophone
    • Questions relatives au Forum Francophone
    • Discussions sur 3D-Coat
    • Tutoriaux
    • WIP Travaux en cours
    • Galerie Travaux Terminés
    • Hors Sujets et Créations numériques 3D / 2D associées
  • German Forum - Man spricht Deutsch
    • Fragen und Antworten zu 3D Coat
    • Tutorials
    • Stellenanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google+


YouTube


Vimeo


Facebook


Location


Interests

Found 73 results

  1. knekke

    Displacement Depth Factor export

    Hi, I need to access the displacement depth factor after exporting to obj. When using the vanilla export options (the one with checkboxes for color, roughness, etc and displacement options depth, normalization, extension) the depth factor is written into the .mtl file AND to a separate disp.txt file...-> Awesome! When I use an export preset (e.g. Unreal 4), the export options UI changes and more importantly the Depth Factor doesn't get exported (not in the .mtl and no disp.txt). Is there a way of enforcing that disp.txt file? thanks!
  2. Hi guys! This is the topic for Simple3DCoat addon for Blender+3DCoat production. This is the fork of the official one made by Haikaikalle . - Installation: Copy the addon folder to the Blender \scripts\addons install folder. Features: - Set the "Exchange" folder of 3DCoat manually. - Custom Textures Path for export/import. - Export/Import through Obj/Fbx/Collada(Dae) formats. Note: Collada does not work on Linux. - ExportMaterials, ApplyModifiers checkboxes. - Simple to Use Screenshots: How To Use: - Enable the Addon and set "Exchange" folder of your 3DCoat. - Export/Import models. Current Version: 0.3.2 I finalize the Addon, as almost all features are added. Download: Last Sources from 16 Aug 2015: https://github.com/mifth/mifthtools/tree/master/blender/addons/io_simple_3dcoat Latest MifthTools Master Download (ZIP): https://github.com/mifth/mifthtools/archive/master.zip Wiki: http://wiki.blender.org/index.php/Extensions:2.6/Py/Scripts/Import-Export/3dcoat_Simple3DCoat_applink
  3. johnl247

    Export option disappeared

    Hi I have been using this program for a few days now and when I have have created images I have then gone to File/ Export and download a .obj version. It also gave me a choice to reduce points This export option is no longer available. I have removed and re-installed the software but it is still missing. Any ideas of how to fix this. thanks for any hep.
  4. Hi, I imported a high poly object into the sculpt room to use as a retopo reference. It was too small so I scaled it up with the Gizmo. Switched over to the Retopo room and built a retopo mesh over it. Exported the retopo mesh; which is now too large compared to the original high poly reference mesh when it is appended as a new subtool back in Zbrush. What is the proper workflow here to handle scale issues. The original high poly mesh was sculpted in Zbrush and is a proper size ( approx. 2.0-2.0-2,0 in tha software). Thanks in advance- I looked through the forums but must have missed the answer.
  5. Several objects are merged into one when I export them to 3dCoat via AppLink. How can I export several objects SIMULTANEOUSLY, and that they do not merge together during the export ? I just want to get separate objects in 3D-Coat - which will be the same as in the my 3ds Max scene
  6. What are the proper export settings for normal maps from 3D Coat to Maya (Arnold IOR)? In File > Preferences I have tried using numerous normal settings (Software Preset, Calculation Method, Swap TB), but I still feel like my normals are looking inverted in the Maya Arnold render. What is the proper normal map export workflow?
  7. Hi There, Trying to work out if it is possible to export a voxel object from the paint room, into a new scene while keeping all the paint layers.
  8. Hey guys, really need help with this one as it's halting production on my art pipeline. So as you can see this smart material is very simple. It paints on fine, but when I export the layers it inherits the flat colour from the colour picker as part of the layer. I need the transparency from the green layer to stay intact. So in other words what I am after is a smart material that fills this pattern with green and no blue in the background just transparency. I've achieved this before with the same setup on a different smart material and now the old smart materials are inheriting the same problems. Is this a reinstall situation? Please help! Thanks, Guats
  9. Hi! I've used 3D coat in the past and when importing a model and scaling it to voxel it with better resolution, it asked if I wanted to keep the initial scale and position. I'm currently trying 3DCPrinting and after merging my models together, when I export, and upload in other programs, the scale is all messed up ( Since I've scaled it up to have better voxel resolution). Is there a way to export the model with the initial scales like in 3D Coat ? Thanks
  10. Hi, I'm having a problem with smart materials, in particular the particle brushes like dirt and scratches. When exporting the psd to photoshop, the particle brush's brush strokes show up as full brush strokes. When I load them back into 3d coat however, they look fine, although creating a duplication of the layer will cause the new one to look as it does in Photoshop (full brush strokes). This means that the object looks fine in 3D coat, but when I try to test it in game or export it to another program like Substance painter I get these thick lines everywhere that weren't visible in 3D coat. My guess as to the problem is that the 3D Coat editor can interpret the layers as particle brushes fine, but the 2D version of the UV map is saving them as full brush strokes. Creating a new layer with the same colour/diffuse information causes the 3D editor to not recognise the layer and interpret it as it actually looks in the 2D editors. I have attached some images to illustrate the problem. Thanks in advance, Matt
  11. Hey guys, really need help with this one as it's halting production on my art pipeline. So as you can see this smart material is very simple. It paints on fine, but when I export the layers it inherits the flat colour from the colour picker as part of the layer. I need the transparency from the green layer to stay intact. So in other words what I am after is a smart material that fills this pattern with green and no blue in the background just transparency. I've achieved this before with the same setup on a different smart material and now the old smart materials are inheriting the same problems. Is this a reinstall situation? Please help! Thanks, Guats
  12. Hi Guys, I am urgently trying to finish some work and yet as you can see the textures where there is grey metal export as solid black. Does anyone know why this may be? As you can see from the UV layout from within Coat they are displayed correctly. I have also included my export settings. Many thanks.
  13. Hello, I created an object that has a few layers. I merged them in the sculpt room on to a new layer before retopologizing and uv'ing. When I exported it to Blender, it exported the original layers plus the merged layer, so I have two identical objects now in Blender. I obviously need just the merged layer object. What am I doing wrong please?
  14. Hi, I currently have a problem to use 3D with 3DS Max, Importing seem to work ok, but when I want to bring back the model in Max for finishing touches, I have some issues. What is the intented use for 3D Coat for this model, to create the UV for a low poly model and paint it. Issues: Scale is really off. When the model is back in Max, I have to scale it to 400%(Not 100% sure it's accurate). Here is a screen showing the original model and the model imported back. The model is really small. (Used FBX to export to 3D Coat, and fbx to have it back, tried also obj with the same result) Also the model is rotated 180 degrees. Perhaps too small to see... Once I rotated the model, and scaled it to 4000 (should be 400%), they look identical, but the imported model is triangulated, and on export from Max, I made sure the triangulation option was off. White is the original model, colored model is the one that I re-imported from 3D Coat. Found out that the OBJ version of the model keep the smoothing groups, but the FBX export loose them (all is smoothed as I have a single group) Is there a way to export without triangulation, keeping the smoothing groups(fbx), size and orientation intact? I know that there is this option to scale the model at export (the information entered there should be memorized)...
  15. Hey guys, I have the same problem as a while ago. Scaling on the model is ok, scene scale, measurement units, etc. everything fine. After unwrapping the upper body part I want is only 4.45x3.75cm large. I am really desperate right now. This has to work. I have some customers for made to measure garments. If I don't solve this it's really bad. Amethysta_1.3b Body.eps
  16. Hi, Is there a way to import a mesh / character that is already rigged, paint it, and then export it without losing the rig? Thus far, I've noticed that when I export the model the rig is removed. I'm very new to 3d coat and I'm trying to figure out an asset workflow for a game I'm making. Thank you
  17. sirseko

    Triangulate retopo model on export?

    Hi, Is there a way to instruct 3D-Coat to explicitly triangulate a mesh exported from the retopo room? I need this because I want to use the model in Unreal Engine 4 and Substance Painter, and both use different algorithms for triangulation. I've tried triangulating the exported model in Blender, but that just made it "blocky". Cheers, Dave
  18. kenmo

    Export 3DB as OBJ with textures

    Not sure if this is the proper place for this post as I'm not a 3DC pro nor intermediate and I'm not totally a 3DC noob. I've textured a model in 3DC's native format in the paint room. It has no UV mapping. I did not convert it to an OBJ and import it into the paint room. I am using 3DC's native file format with the intent of doing a 3DC render then import into Photoshop or ArtRage to paint over. I textured in the paint room using pbr shaders and also used 3DC's bridge to the external editor (in my case Photoshop CC 2017). After I finished texturing I decided I would export to an OBJ to use in Daz Studio or Vue Complete. However when I re-import the OBJ into 3DC there are no textures (pbr shaders or Photoshop). In the folder where I exported the model is only the OBJ and associated MTL file. Is there any way of texturing a native 3DC model in the paint room and exporting to OBJ with texturing applied? I thinking it's not possible but just curious if if can be done. Cheers & many thanks... Ken PS: Just getting back into 3DCoat as I spend most of the summer with my Nikon DSLRs shooting well over 6,000 raw photos or landscapes, classic cars, hot rods and scenes. Most of my time has been in Lightroom CC 2017 & Photoshop CC 2017. So now a little rusty in 3DCoat, Silo3D & Moi3D.
  19. There's a problem, and it's not blender because it did now happen in other program to. 3D-Coat is exporting the Object as OBJ with a wrong scale. In blender i need to scale it down from 1.0 to 0.01 to get the orginal scale back. The otehr program is more problematic with scaling it down. Why is 3D-coat inflating the object when you export it as OBJ ? Not tried FBX because that seems a pain with 3D-Coat and blender. And where can i set in 3D-coat the correct export setting ? If i can tell 3D-Coat to expert with scale 0.01 things would work better.
  20. McCabe

    To Re-Paint or Not To Re-Paint?

    Hey folks, I have a question about Exporting Textures. So, I have a finished model that I have unwrapped and UVd and then painted in the paint room. But when I brought it into Unreal I am not happy with the resolution of the texture and I am already at 8k. (was hoping to get it all on one UV) Now I have gone back and split the model into separate pieces and am hoping there is a way to import them individually and bake/apply the previous painting I did to that section, OR. Do i need to paint all these separate parts again? please say it isn't so!
  21. Keith1961

    Normals messed up or mesh too light

    Hi Can anyone explain what is happening here? I sculpted and retopoed a car that looks ok in 3d Coat but is horrid on export to Simlab and Daz Studio. This is the paint object in 3d coat This is the mesh This is in Simlab without Normal map This is in Simlab with normal map Daz without normal map Daz with normal map
  22. I'm trying to create a new UV set for an existing model using 3DCoat, and everything goes smoothly until I try loading the new UVs in my rendering software. Other UV editing tools seem to work fine but 3DCoat keeps producing stray polygons that aren't mapped properly. I can only assume that it's something to do with the vert order compared to the base mesh but I don't know why 3DCoat would be changing things with other apps don't and I can't find anywhere to adjust any settings related to this. Does anyone know of a way for me to prevent the altering of vert order?
  23. I cannot export any textures. Every time I try the program crashes to desktop. I've tried several versions and breaking up my model into single UV sets, but nothing helps. Help please!
  24. LucaFox

    [Solved] Can't export OBJ

    Hi everyone! First of all, I want to specify I've checked several tutorials to see if I was doing something wrong, but it doesn't look so. I'm doing exactly the same things I've seen working on tutorials (and they're the most obvious and first things I did too) but I can't export a multiple part object in anyway. It just export it as blank. So I'm guessing this is a bug or I'm just missing something really big this time! I attach some screenshots here to let you see exactly what I'm doing:
  25. Hello, I have imported test model from C4D with many poly-objects inside, they all have materials across, let's say each model has general materials such as wood, chrome, black plastic, etc. So I was unwrapping it, it's all good in 3D-Coat, I did unwrap, I saw good UV island, but when I export to C4D, all objects have multiple UV tags, C4D and Unreal Engine doesn't support multiple UV tags for lighting and texturing. How to export so I going to have one solid UV tag not many separated, please help! p.s. would be good to have autro-map for many objects with option not-single-material, because right now it's only doing one UV for multiple-objects, doesn't respect Separate-Materials.
×