Jump to content
3DCoat Forums

Recommended Posts

2 things i found on 4.5.03

 

First there is no 3D-CoatV4 folder in the documents folder (win) anymore.

 

Second , trial last for only 5 days.

Edited by Michaelgdrs

Share this post


Link to post
Share on other sites

It is strange but on my side it works well too. Really strange, can someone help? Is it done by mouse or pen?

It needs to be spawned using a hotkey, pen or mouse doesn't matter.

I use L to spawn the layer panel, and that's when this happens.

Share this post


Link to post
Share on other sites

How to reproduce the problem? What tool used?

Because upon all attempts I can't get anything similar.

This doesn't always happen, but it's *been* happening for a while now, randomly. It should be noted that this there are no artifacts with the color or normal channel, and that this happens using multiple drivers.

I can't reproduce, but it's something that happens every so often. I'll let you know if I can figure out how or why.

 

I'm assuming the other issues could be reproduced?

I don't have time to doublecheck anything right now, so if someone can reproduce any of them that would be nice.

Edited by Mighty Pea

Share this post


Link to post
Share on other sites

4.5.03  here. Kindly re download.

  • Like 1

Share this post


Link to post
Share on other sites
Guest pnog

After update to 4.5.03:


 


- 3DC still display version: "4.5.02";


- no info text "Press ESC or Space to stop. Rays: ..." in Render screen.


 


Also, AddCheckBox() show only approx 5 chars of label.


Share this post


Link to post
Share on other sites
Guest pnog

Sorry guys.

 

Now there are no problems with version and info text.

 

But AddCheckBox("var_name") still display only approx. 5 first chars of string "var_name".

Share this post


Link to post
Share on other sites

I ofen use stencils with EXR textures with both positive and negatives values to sculpt displace, 

however in 4.503  the smart materials always clip negative values of EXR files. 
Could you fix that ?
post-6638-0-41733500-1433665378_thumb.jp

Edited by Frimasson

Share this post


Link to post
Share on other sites

One thing I'd like to see in a future build if possible, if the auto-seams in the Retopo room could be less messy on curved objects.  Sometimes I have a rather complex object that I don't care what the seems look like, such as a 3D scan, and while I don't care it would be nice if I didn't have a million single polygon islands. Perhaps a rule cold be set so that there are no islands with fewer than, 20 polys or something.

  • Like 2

Share this post


Link to post
Share on other sites

One thing I'd like to see in a future build if possible, if the auto-seams in the Retopo room could be less messy on curved objects.  Sometimes I have a rather complex object that I don't care what the seems look like, such as a 3D scan, and while I don't care it would be nice if I didn't have a million single polygon islands. Perhaps a rule cold be set so that there are no islands with fewer than, 20 polys or something.

sometimes using angle method with wide angles gives nice result on more organic meshes.

Share this post


Link to post
Share on other sites

sometimes using angle method with wide angles gives nice result on more organic meshes.

How can I use angle method? Where should I enter angle numbers?

Share this post


Link to post
Share on other sites

Its called "sharp seams" ...I tried it with different angles on creature.obj and its not super helpful so nevermind my suggestion :) ,

its really more suited for hardsurface ..even though with some angle values I was to get fewer islands than the usual auto seams its still feel like I would have achieved better/faster results by just drawing a few seams using path marking.

Share this post


Link to post
Share on other sites

Painting with Steady Stroke doesn't work with angle constrain (holding shift). This may not be exclusive to 4.5, but I don't have an old version around to try with.

Share this post


Link to post
Share on other sites

Painting with Steady Stroke doesn't work with angle constrain (holding shift). This may not be exclusive to 4.5, but I don't have an old version around to try with.

Why would you want two simultaneous constraints while brushing? The SHIFT key angle constraint steadies your stroke as it is. That is it's specific purpose. Steady Stroke will mess with some functions if you forget to turn it off. Not a good idea to use both, IMHO.

Share this post


Link to post
Share on other sites

Its called "sharp seams" ...I tried it with different angles on creature.obj and its not super helpful so nevermind my suggestion :) ,

its really more suited for hardsurface ..even though with some angle values I was to get fewer islands than the usual auto seams its still feel like I would have achieved better/faster results by just drawing a few seams using path marking.

 

Yeah I tried it and thought "this can't possibly be the tool he means.". LOL :rofl:

Share this post


Link to post
Share on other sites

Version: 4.5.03

Export any object format using the Gloss/Color Specular Worklfow, the color image is just black.

 

Can someone replicate this?

 

Greets Tom

Share this post


Link to post
Share on other sites

Version: 4.5.03

Export any object format using the Gloss/Color Specular Worklfow, the color image is just black.

 

Can someone replicate this?

 

Greets Tom

I have checked and everything works fine. What format do you use for export? I tried .tga and .psd formats. If you use .psd format then open your .psd file in Photoshop to check the color map.

Share this post


Link to post
Share on other sites

Are there any news on new autopo algorithm ??

Share this post


Link to post
Share on other sites

No. Andrew take a short holiday break. :) But I am sure this is not the first point on the topic list. Unfortunately there are still some important bugs on the list that have priority too.

  • Like 2

Share this post


Link to post
Share on other sites

Thanks Taros.

Share this post


Link to post
Share on other sites

I have modeled a characters face in 3D Coat, retopologized it, and now have a problem I already had in previous versions of 3D Coat: the brush in Retopo Room (and other retopo tools also) reacts to objects that are - although hidden! - in front of the object I actually want to edit.

 

Meaning: I'm looking at the head of the character from behind, I need to edit polygons that are on the back side of an object on the characters face, but because the head is actually in between in front of that object, the brush snaps to the backside of the head, although both high-res and retopo-objects are hidden in both the VoxTree and the Retopo Objects lists. Deleting polygons works, but the 'Rotate around Last Draw Point' also 'snaps' to the back of the head instead of the polygons I actually click on, making navigation difficult.

 

This is very, very annoying and makes it necessary to export the high-res and retopo objecst to another app, do the edits there, and then import the retopo mesh back into 3D Coat. 

 

It would be very nice if this could be fixed in a future version of 3D Coat. The retopo tools should, obviously, not react to hidden geometry. It makes certain edits to the retopo mesh impossible.

Edited by wilson66

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×