Jump to content
3DCoat Forums
Andrew Shpagin

3DCoat 4.8 BETA testing thread

Recommended Posts

11 hours ago, AbnRanger said:

DX is the version I always use as it seems to always be stable. 

I'd like to clarify a doubt. Please, what's the real difference (one version being better than the other) between DX and GL in relation to NVidia's video card?
 Thanks for your patience!

Share this post


Link to post
Share on other sites
6 minutes ago, Rygaard said:

I'd like to clarify a doubt. Please, what's the real difference (one version being better than the other) between DX and GL in relation to NVidia's video card?
 Thanks for your patience!

Andrew says that the OpenGL version is supposed to perform better, but I cannot tell much, if any difference. DX has always been very stable. I am using a GTX 1080, and it's been this way on different NVidia cards

  • Thanks 1

Share this post


Link to post
Share on other sites

Like AbnRanger said...

I've not seen much of a difference, I think due to video cards being just more powerful in general.

When installing, I think it says that 3DC runs better on DX when using an older video card. This statement was more true several years ago than today.

My personal preference is OpenGl...

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Version: Beta 4.8.15C

Possible bug 

 Fill Bucket tool.

At this time you can only use the adjustable Rectangle and the adjustable Circle splines to apply selected areas to fill with any of the select parameters we have in the tool panel.

The other splines though not grayed out do not function. 

------------------------------------------------------------------------------------------------------------------

EDIT: Regular Rectangle and Circle spline do work as well. 

Vertex Lasso, Stroke and Closed spline do not work.

//edit:

Solved on version 4.8.22

 

  • Like 1

Share this post


Link to post
Share on other sites
21 hours ago, Rygaard said:

I'd like to clarify a doubt. Please, what's the real difference (one version being better than the other) between DX and GL in relation to NVidia's video card?
 Thanks for your patience!

DX was developed for gForce cards. *

GL for Quadro cards. *

* if OS accept it.

  • Thanks 1

Share this post


Link to post
Share on other sites
4 hours ago, Carlosan said:

DX was developed for gForce cards. *

GL for Quadro cards. *

* if OS accept it.

Thank you so much !

 

Share this post


Link to post
Share on other sites

I had forgotten about this, a possible bug. 

With  cast shadows selected under the geometry menu and in gradient view mode, you could adjust the light vertically and horizontally to cast shadows.

Now if you move the light vertically it dims the light intensity. This I would call a bug. 

Moving the light horizontally still works casting horizontal shadows.

FYI--- Some shaders do not respond to Cast Shadows. This I know already.

 

light.PNG

Edited by digman
More information.
  • Like 1
  • Sad 1

Share this post


Link to post
Share on other sites

The select tool (h) sometime doesn't work. special when the file has alot of layers. Please ad select tool in the menu.

Share this post


Link to post
Share on other sites

BUG 4.8.15

Spherical Gradient with Fade Opacity does not work in ver. 4.8.15

Works fine in ver. 4.8.04

Please stop breaking things that work already. 

Share this post


Link to post
Share on other sites
8 hours ago, Karnonos said:

BUG 4.8.15

Spherical Gradient with Fade Opacity does not work in ver. 4.8.15

Works fine in ver. 4.8.04

Please stop breaking things that work already. 

The price we pay for having a community open beta... Things get broken at times. You can install more than one version at a time which you made have done already. 

Report the break as you have done, a screen shot would help of version 4.8.04 result and the result in version 4.8.15D

 

Share this post


Link to post
Share on other sites
On 4/26/2018 at 5:15 AM, Carlosan said:

The Script is direct downloadable from the following attach

To install it, simply copy the "unghost.txt" and "unghost.xml" files to the following directory: "C:\Users\[user]\Documents\3D-CoatV[xx]\Scripts\ExtraMenuItems\

3DC_UnGhost.zip

 

Share this post


Link to post
Share on other sites
On 4/30/2018 at 11:35 PM, Karnonos said:

BUG 4.8.15

Spherical Gradient with Fade Opacity does not work in ver. 4.8.15

Works fine in ver. 4.8.04

Please stop breaking things that work already. 

On my tests it works. Please show screenshot or steps to reproduce.

Share this post


Link to post
Share on other sites

Version 4.8.15D beta.

Transform tool  problem with Auto-Pick enabled. 

The transform tool selects multiple layers as you click on objects in the viewport. This is not the expected behavior. 

Standard behavior in most applications below:

LMB. Clicking on a item selects that item. Selecting another item selects that item and deselects the other item.

Shift key or the Ctrl key with LMB selects multiple items. This works as expected in 3DC.  

 

Share this post


Link to post
Share on other sites

4.8.16

- Retopo via decimation works correctly with objects of non 1.0 scale.

- Lasso works correctly in fill tool

- Correct Transform+pick volumes. Use CTRL/SHIFT to select/unselect.

- fixed problem of some commands in space menu (at the end of list)

- Fixed potential instability in Light Baking Tool.

- RFill (Quad Fill) included into regular retopo toolset, corrected to work as expected.

Curves:

- fill by patch remade. Should be faster and more accurate.

- joining points.

- reworked RMB menu

- projecting points on plane

- Correct EPS/spline import export. IGES supported. But IGES is not included in community version, if you need to test it, send me request I will send special key.

- possibility to link several points if snapping to points enabled. They will be moved together.

- many more small changes

  • Like 5
  • Thanks 1

Share this post


Link to post
Share on other sites

In the latest version I used Instant Meshes for retopo, then marked all the seams and unwrapped. About 7 of the UV islands are squashed flat so I can't really use them, they create a rainbow pattern on the model instead of a checkerboard.

 

retopo_prob.jpg

Share this post


Link to post
Share on other sites

It looks like this forum thread was renamed somehow. It's supposed to be the beta thread, not RFill.

Edit: I changed the name back but it looks like email links still go to a broken page.

Share this post


Link to post
Share on other sites

Hey everyone,
I still have problems with a possible bug in 3D-Coat 4.8.16.
  It's happening in the Tweeak Room and the Sculpt Room.
All of my drives are up to date (video card and wacom tablet).

The problem is that the mouse or tablet is shaking as if I were using the Jitter Position brush options. (even with the mouse stopped)
And in the Sculpt Room, besides being shaking, the brush seems to be spinning and spinning at the same time.
I made a quick video to show what is happening to me ....

Is someone having the same problem?

thank you very much! 

 

 

Share this post


Link to post
Share on other sites
6 hours ago, philnolan3d said:

It looks like this forum thread was renamed somehow. It's supposed to be the beta thread, not RFill.

Edit: I changed the name back but it looks like email links still go to a broken page.

Also all the people who were following the thread have had the option ticked off.

Share this post


Link to post
Share on other sites

My mistake, sorry :blush:

Share this post


Link to post
Share on other sites

You generally read a bug branch? Russian-speaking, in particular. Yes, and English, too. The discussions here are darkness, but you do not seem to react to reports of mistakes and problems. 

Share this post


Link to post
Share on other sites

Have you tried to use DX version? I almost never use the GL version, because I seem to run into some form of glitch whenever I do. Not so with DX.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×