Jump to content
3DCoat Forums
Andrew Shpagin

3DCoat 4.9 BETA testing thread

Recommended Posts

5 minutes ago, Speike-Styles said:

Yeah, but they  just released it again as a stable. It is not even a beta any more. Im gessing they want to take part in the " Sale time people at home " influence

I can already confirm the undo issue. Also Cloth sim is having issues.

as for using older versions same here, but there are just some Programs that do it right and new tools  make workflows better. Just do not release betas. Affinity, Zbrush have done it correct until now need I name more?

If they made it a paid release they would really have to change something for me to pay for it. Like MD,SP,SD etc.. GPU is great, but only if u have a Hardware my CPU has never let me down. It is always the Software that is not optimized. Same goes for "Games" Wolcen is a nightmare with 0 Optimizations and COD is clean/smooth as butter. If you only add add add and never clean up the code it piles. I Guarantee you that 90% would want a Stable " I can handle anything then " Hey here are 10 more new tools "... and some bug fixes.. " oh wait we added 15 more bugs in the process.. Time to juggle " You get my point?

Version 7.05 still the best release.

oh yes I understand. I think I give 3DC a pass because they're a small team, and they don't charge for update. I work a lot with adobe software that have almost no new stuff, many bugs on every release and a monthly payment, or I see the 3d artists using any autodesk software too.

same for games ( damn Wolcen was rough on release, IDK how it's now. even POE league for exemple is so-so...).

 

but I understand the problem, especially in production. but I'm not a dev, so IDK how the problem can be solved, except maybe having a version in ''beta'' and mark it as ''stable'' like a month later, when more peoples have tested it.

Share this post


Link to post
Share on other sites
44 minutes ago, sprayer said:

Last photoshop also have some bugs

Stencil preview with smart material not working
qFi48AG.jpg

RMB click on the dot

Share this post


Link to post
Share on other sites
1 hour ago, AbnRanger said:

RMB click on the dot

thanks, but i want to see stencil like this. What can be seen after restart program and do not use any smart materials

 FpOApv4.jpg

Share this post


Link to post
Share on other sites

4.9 .06 to .34

Tray ' voxhide' and do 'object-ify Hidden' ..  then boolean 'add'  that 'object-ify object' to the first part of an object .. that doesn't work well from  '.05 to the last '. 34; I checked every  version!!! btw. WHY I have two objects selected after doing object-ify ?  what a logic behind this?

2bug.jpg

1.jpg

Share this post


Link to post
Share on other sites
10 hours ago, sprayer said:

Here video.

 

this is not about cursor itself, this is about the wrong logic of boolean selection by shortcut... Something fkdup here ..but frequently work ..hard to define the bug because is not error message here.. something wrong with 'pick up' A/B of boolean sides..

xxx.JPG

Share this post


Link to post
Share on other sites
10 hours ago, AbnRanger said:

Check TILING in the Preview Options panel

 

Okay, thanks i think i understand how it works, but still why it change size of tiling, position, preview window at switching materials and stencil? Is it bind to smart materials?

Share this post


Link to post
Share on other sites

Noticed that these werent implemented since 4.8.40. Can we have improvements of the following?

1) pose tool to respect varying brush size of line based stroke modes(closed spline, vertex line...)

2) other draw tools (extrude, build....) to respect the varying depths of the line(closed spline, vertex line.......)

radiusForLine.thumb.jpg.f442ff2fb91cdf830a2eee7eefcc5c43.jpg

Share this post


Link to post
Share on other sites

26.03.20 4.9.35 (stable)

- Little fix in Objectify hidden - only objectified object selected (not both as before).

- Voxel->Surface undo issue fixed.

- Auto-refresh if color/depth/... view mode changed in sculpt room.

  • Like 1

Share this post


Link to post
Share on other sites

Please could any1 please try if

Preferences > Theme > Show folders as buttons = off (on Smart Materials panels, as example)

is working ?

Thx

Share this post


Link to post
Share on other sites
34 minutes ago, Carlosan said:

Please could any1 please try if

Preferences > Theme > Show folders as buttons = off (on Smart Materials panels, as example)

is working ?

Thx

It's working in the sculpt room for Strips (can't check for smart materials, I don't know how to bring smart materials panel there)

In paint room it doesn't work. the same strips panel shows a dropdown menu instead, with that option activated.

Share this post


Link to post
Share on other sites

problem with display mode is fixed, thanks!

However, there may be some related issues of the same type left.
There were some in the paint room too but I can't recall now and they might be fixed.

What is left for sure is this :
sculpt room
Drag and drop an image from outside
choose "add reference image"
adjust with the panel and click "close guides"

>reference image disappears until you navigate.

Share this post


Link to post
Share on other sites

The only way to delete a strip seems to be by going to the folder containing it on your hard drive and deleting the file.
If you right click delete in strips panel, it just keeps coming back.

Share this post


Link to post
Share on other sites
2 hours ago, Silas Merlin said:

The only way to delete a strip seems to be by going to the folder containing it on your hard drive and deleting the file.
If you right click delete in strips panel, it just keeps coming back.

This only if you want to delete one of factory strips. Your personal strips deleted correctly.

Share this post


Link to post
Share on other sites
5 hours ago, Silas Merlin said:

problem with display mode is fixed, thanks!

However, there may be some related issues of the same type left.
There were some in the paint room too but I can't recall now and they might be fixed.

What is left for sure is this :
sculpt room
Drag and drop an image from outside
choose "add reference image"
adjust with the panel and click "close guides"

>reference image disappears until you navigate.

Thanks for pointing. If you will find anything like this, please write there.

Share this post


Link to post
Share on other sites

After uninstall, delete manually any 3DC folder inside /Documents. Remember to back up first any personal content.

Share this post


Link to post
Share on other sites

Issue: Slow move tool and unusable smooth brush.

System: ryzen5, 32gb ram, geforce 1660 super 6gb

Reproduce: ~2million tris in either vox or surface mode.  Any size of move tool has a pause; making for slow move tool based approaches which is critical to me.  Larger sized smooth brush is basically unusable while small brush size is perfect.  I have cuda turned on.

Desired state: A performing move tool would be great.

Comparison: Blender sculpt mode on the same machine with 8million tris has a perfectly smooth, non hesitating move tool and the smooth tool can be quite large with little to no delay.

Share this post


Link to post
Share on other sites

Yes, that stroke modes are not accessible anymore.

  • Sad 1

Share this post


Link to post
Share on other sites

Spike tool will instantly, or within 3 strokes, crash the app.  Tested in DX and GL and happens in vox and surface mode.  Bug report sent.

Share this post


Link to post
Share on other sites

×