Jump to content
3DCoat Forums
Andrew Shpagin

V4.1 BETA (experimental 4.1.17D)

Recommended Posts

Not sure if anybody have noticed it, but on the main paige, there is the word Christmas sale wrong.

There is a missing h.

This looks not realy professional for new customers.

 

 

Anyway, merry christmas to all of you.

 

 

Edit

Picture included

 

post-24378-0-16746700-1387901197_thumb.j

Edited by Malo

Share this post


Link to post
Share on other sites

possibly but I haven't found anything (no holes and topology seems nice at various detail levels..)

Beat found?

I have not understood if I have to fix something there.

I should mention that subdivision method was changed there to prevent holes principally, but all was adjusted to correspond to old way in most exact way.

So if you see some changes there, please describe.

Share this post


Link to post
Share on other sites

...ok,300% depth...

 

If I try 300% depth the mesh build up like crazy...I mean real crazy..unusable crazy.

 

What happens if you sculpt at lets say....98%.? Can you reproduce issue,

I was able to reproduce at 92% but Andrew also gave me the solution, use a smoothing brush that is really large. Now LC is nothing less than amazing!

Share this post


Link to post
Share on other sites

Not sure if anybody have noticed it, but on the main paige, there is the word Christmas sale wrong.

There is a missing h.

This looks not realy professional for new customers.

 

 

Anyway, merry christmas to all of you.

 

 

Edit

Picture included

Thanks for reporting! We will fix asap

Share this post


Link to post
Share on other sites

Yes, I am switching between surface and voxel mode somewhat regularly due to the limitations on my computer so thank you very much Andrew :) And have a wonderful and blessed Christmas!

Share this post


Link to post
Share on other sites

Thanks for the update Andrew. Sculpting feels very stable in the latest version.Merrryy Christmas for you and your family.

Share this post


Link to post
Share on other sites

Is there a reason for the Quad tool snapping to edges instead of snapping only to vertices?

Does somebody find it useful?

Edited by ajz3d

Share this post


Link to post
Share on other sites

Updated to 4.0.13

- Flatten clay got to well working state. Indent and regular smoothing introduced. Now this may be really useful and powerful brush.

- General brush got a lot of refinements, some sub-brushes was not working at all, now all works nicely. Regular (non - tangent) smoothing introduced there as well.

- Flatten works correctly with normals sampling>100%

- Picking the surface in LC-based tools fixed. It was not average point and sometimes was flying on some offset from the surface. Now it is much more predictable.

- Several problems related to voxel <-> surface transition fixed

- Several mantis bugs fixed

0001362 Tool preset names are not remembered by 3DC

0001360 Crash when changing surface tools presets

0001366 Relax in Retopo Room not functioning right w/ Symmetry on

0001365 Retopo_Welding_Deletes Faces

After 1-2 days of approving Mac/Linux builds will be uploaded as well.

  • Like 2

Share this post


Link to post
Share on other sites

Updated to 4.0.13

- Flatten clay got to well working state. Indent and regular smoothing introduced. Now this may be really useful and powerful brush.

- General brush got a lot of refinements, some sub-brushes was not working at all, now all works nicely. Regular (non - tangent) smoothing introduced there as well.

- Flatten works correctly with normals sampling>100%

- Picking the surface in LC-based tools fixed. It was not average point and sometimes was flying on some offset from the surface. Now it is much more predictable.

 

wow,more improvements... :)

Thanx

 

 

-Really,new FlattenClay is much much  better than previous iteration.One thing tough;but it does not work in inverted mode;when holding Ctrl indent should have a negative effect.I still like my SF/RS version better tough but a lot of cool polishing brushes could be made from this version.

 

- LC surface sampling feels much better now,hardly never skip any surface.

Share this post


Link to post
Share on other sites

Is there a reason for the Quad tool snapping to edges instead of snapping only to vertices?

Does somebody find it useful?

 

You can enter an edge loop in Points and Faces mode by holding down Cntl.  Perhaps that can be expanded to allow a .5 snap by holding down Cntl + Alt or Cntl + Shift.

Share this post


Link to post
Share on other sites

Here are 2 new LC presets:

 

-LC Claybuild (can replace the one I made using rapid2 for users who likes LC over RS,

it works pretty well and is proportional in inverted mode,and build up pretty easily on continous motions)

 

-LC Smooth (to smooth small bumps,irregularities that always happens sometimes when working in lowdensity with LC and are near impossible to smooth using other smoothing tools)

 

LC BuildClay and LC Smooth.3dcpack (reuploaded,a setting got messed up )

 

Im currently working on multiple Polish brushes (akin to ZB polishA,B,C,D)

I will upload them once they are attuned.

Updated to 4.0.13

- General brush got a lot of refinements, some sub-brushes was not working at all, now all works nicely. Regular (non - tangent) smoothing introduced there as well.
 

From what I understood from Raul when he first made Gbrush is that Improve and ImproveRealtime checkbox were supposed to force some RS behavior in brushes...I never saw any changes with either of them on/off. Are they working? maybe I dont understand what they do.

Share this post


Link to post
Share on other sites

there seem to be an issue with Generalbrush where Flatten curve will either gets greyed out or will borrow the flatten curve of previous preset,

As you can see in picture the curve is greyed out and uneditable,I dont know what exactly trigger this.

post-1195-0-20291400-1388328739_thumb.jp

 

Share this post


Link to post
Share on other sites

i see this thread coming up alot.

 

and the workflow video's talk about all the new features and artmans brushes say that they should only be used with 4.0.06A. while the latest stable release is 04 something.

 

so im just curious if i should start keeping up the beta's while learning? or are there too many bugs for regular workflow?

 

Basically: if you use 3d coat proffessionally do you keep 2 installs, one stable and one beta, or is the beta generally good enough for everyday use?

Share this post


Link to post
Share on other sites

sometimes the beta generally good enough for everyday use

 

fixes builds = good enough

new features builds ready to be tested = not good enough

 

2 installs, one stable and one beta = better option

Share this post


Link to post
Share on other sites

I came across an error when using the surface mode.  I started 3d-Coat and entered the surface mode.  I choose the cube and then selected "Apply" in the "Tool Options" window.  Nothing happened and 3d-Coat became unresponsive.  I ended up killing the program as it has used up all my computer's memory and had started to use swap.  

 

This is on Fedora 20 64-bit system with 8 Gbytes of memory and version 4.11 of 3d-Coat.

Share this post


Link to post
Share on other sites

Greetings,

I am having real problems getting a working download of the Betas. They keep reporting "NSIS Error-Installer Integrity check has failed. Common causes include incomplete download and damaged media."

 

I have tried different browsers, computers and networks.

 

Any hints appreciated.

Kevin

Share this post


Link to post
Share on other sites

Greetings,

I am having real problems getting a working download of the Betas. They keep reporting "NSIS Error-Installer Integrity check has failed. Common causes include incomplete download and damaged media."

 

I have tried different browsers, computers and networks.

 

Any hints appreciated.

Kevin

What is size of downloaded file? Please tell full name of file and exact size.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×