• Čeština
  • Dokumentace 3DCoat
  • Chapters
    • Úvod do 3DCoat
    • Začínáme
    • Rozhraní a navigace
    • Součásti Brush
    • Node System
    • GPU Texturing
    • Pracovní prostory Místnosti
    • Scripting & Core API
    • Otázky a odpovědi
    • Licensing
  • Learn
    • Getting Started
    • Painting
    • Sculpt
    • Modeling
    • Retopology
    • UV
    • Smart Materials
    • Nodes
    • Photogrammetry
    • Render
    • Print
    • Learning
    • Výukové programy
  • Blog
    • 2026 Key Features and Improvements
    • Texturing with nodes
    • Shader Nodes VS. a Material Nodes
    • Multiple UV Tiles/UDIMs to one single UV set ?
    • I want to create geometry only with displacement to be manufactured with a CNC machine
    • Creating 3D Character Using 3DCoat
    • DAZ Genesis models into 3DCoat
    • Cavity and Curvature maps
    • Types of normal maps
    • Texture painting pipeline
    • Load new UV layout After Model Changes
    • Import Zbrush Polygroups for UV mapping
  • Products
    • 3DCoat
    • 3DCoatTextura
    • 3DCoatPrint
    • PBRLibrary
  • Store
  • Pilgway
  • Čeština Čeština
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
  • Dokumentace 3DCoat
  • Chapters
    • Úvod do 3DCoat
    • Začínáme
    • Rozhraní a navigace
    • Součásti Brush
    • Node System
    • GPU Texturing
    • Pracovní prostory Místnosti
    • Scripting & Core API
    • Otázky a odpovědi
    • Licensing
  • Learn
    • Getting Started
    • Painting
    • Sculpt
    • Modeling
    • Retopology
    • UV
    • Smart Materials
    • Nodes
    • Photogrammetry
    • Render
    • Print
    • Learning
    • Výukové programy
  • Blog
    • 2026 Key Features and Improvements
    • Texturing with nodes
    • Shader Nodes VS. a Material Nodes
    • Multiple UV Tiles/UDIMs to one single UV set ?
    • I want to create geometry only with displacement to be manufactured with a CNC machine
    • Creating 3D Character Using 3DCoat
    • DAZ Genesis models into 3DCoat
    • Cavity and Curvature maps
    • Types of normal maps
    • Texture painting pipeline
    • Load new UV layout After Model Changes
    • Import Zbrush Polygroups for UV mapping
  • Products
    • 3DCoat
    • 3DCoatTextura
    • 3DCoatPrint
    • PBRLibrary
  • Store
  • Pilgway
  • Čeština Čeština
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
    • Vícejazyčný přepínač
Expand All Collapse All
  • Úvod do 3DCoat
  • Začínáme
    • System requirements
    • Why 3DCoat is Unique?
    • Aktivace 3DCoat
    • Chyba při spouštění
      • Startup error Mac
    • Color management
    • Upgrading permanent license
    • Linux Setup
      • Linux initial setup per-user installation
      • Linux initial setup for system
      • Tablet setup
      • To GTK3 from GTK2
      • Error libicuuc.so.70
    • Struktura složek
      • Custom documents folder
    • Různé formy „rozlišení“
    • Tablet on Window
    • Import & Export
    • Applinks v 3DCoat
      • Blender applink
        • Blender with the Applink in Linux
      • Blender 4.2/3/4/5 applink
      • Max Applink
      • Houdini applink
      • Lightwave uplink
  • Navigation
    • Otevření dialogového okna (nabídka rychlého startu)
    • Navigační panel
    • Fotoaparát a navigace
      • Customize Navigation as Blender
    • Left tool panel
    •  Activity Bar
    • Navigace pomocí zařízení 3DConnexion
      • How to compile Spacenavd on non Ubuntu distro
    • Quick Access Menu
    • Stylus doesn’t work in sculpting
    • Klávesové zkratky
  • Rozhraní a navigace
    • Nabídka Soubor
    • Nabídka Upravit
      • Bake Geometry Info
      • Calculate Occlusion
      • Calculate Curvature
      • Light Baking Tool
      • Předvolby
      • Cavity and Curvature maps
    • Zobrazit nabídku
    • Symetrie
    • Textures
    • Calculate
    • Nabídka vrstev
    • Nabídka zmrazení
    • Hide
    • Bake
    • Křivky 2022
      • Nabídka křivek
      • Curves Properties RMB
      • Vyplňte síťovou vrstvou
      • Scale of imported curves
    • Nabídka Windows
      • Vyskakovací panely Windows s kartami
      • Posuvníky
    • Scripts
    • Addons
    • Capture
    • Nabídka nápovědy
    • Přizpůsobení
    • Upravit nebo vytvořit novou místnost
  • Součásti Brush
    • Horní Brush
    • Štětce pro všeobecné použití
      • Vytvářejte štětce a obtisky
      • Vytvoření alfy ze současného sochařství
      • Vytvořte Brush z 3D objektu
      • Create brushes based on Curves
      • Load photoshop .abr brushes
    • Mrtvice
      • Popup Menu Křivky
    • Možnosti Brush
    • Omezovač podmínek
    • Panel pruhů
    • Panel šablon
    • Chytré materiály
      • Přidejte nové obrázky nebo materiály
      • Připojte materiál Smart k vrstvě
      • Import Quixel Megascans
    • Jak vytvořit předvolby pro Brush
  • Node System
    • Node Editor
    • Node & Object Inspectors
    • Node Graph
    • NodeGraph Language (NGL)
    • GPU Nodes
      • Color
      • GeometryIn
      • In
      • Layer
      • Material
      • Math
      • Noise
      • Noise3D
      • Out
      • Pattern
      • Pattern3D
      • Shape
      • Texture
      • Tilable
      • UV
    • Filters
    • Masks
    • Materials
    • Modifiers
    • Volumes
  • Zdarma 3DCoatPrint
  • GPU Texturing
    • PBM Channels
    • Per-Pixel Painting
  • Pracovní prostory Místnosti
    • Painting
      • Painting textur a režimy
        • Painting na Per-Pixel
        • Displacement Painting (Micro-Vertex)
        • Ptex Painting
        • Povrchové Painting (Polypainting)
      • Import do Painting místnosti
        • Initial CC subdivision
        • UV Set smoothing
        • Sharp (hard) edge
        • Lock Normals
        • Načíst nové rozvržení UV po změnách modelu
        • DAZ Genesis models into 3DCoat
        • ID map
      • Nabídky pracovního prostoru Painting
        • Edit menu
        • Nabídka textur
          • Nástroje na Baking textury
        • Skrýt
        • Nabídka pro Bake Paint
        • Výběr barvy
      • Surface Materials
      • Horní lišta pro Painting
      • Panel Vrstvy
        • Panel míchání
        • Layer and Clipping Masks
      • Nástroje na Painting
      • Neprůhlednost – průhlednost
      • Vyladit pracovní prostor
        • Sada nástrojů Tweak
        • Export z Tweak Room
      • Panel náhledu masky/materiálu
      • Export z Painting místnosti
    • UV pracovní prostor
      • UV horní lišta
      • UV Levý panel nástrojů
      • Panel náhledu UV
      • Příklad pracovního postupu UV
      • Import do UV místnosti
      • Export z UV místnosti
    • Retopologie
      • Import do místnosti Retopo
      • Menu Retopo Mesh a Menu pečení
        • Režim virtuálního zrcadla
      • Bake menu
        • Treat Poly Groups as Paint Objects
        • Baking guide
      • Nástroj Tahy v Retopologii
      • Horní lišta
        • Vyberte geometrii
      • Levý panel nástrojů v místnosti retopologie
        • Celkový účel a funkce
        • Přidat geometrii
        • Nástroje Retopo Tweak
        • UV nástroje
        • Příkazy pro místnost retopologie
      • AUTORETOPO
        • Autopo guide
      • Poly skupiny
    • Vyřezávat
      • Sculpt Layer
      • Vyřezávat strom
      • Možnosti Sculpt Brush
      • Top Bar
      • Brush motor
      • Podnabídka Geometrie
      • Vyřezat nabídku „Kliknout pravým tlačítkem“.
      • Shadery
      • Režim Voxel
        • Čisté Voxel Sculpting
        • Hustota a rozlišení
        • Clay Engine
        • Nástroje Voxel
        • Plošné nástroje na Voxels
        • Nástroje pro úpravu Voxel
        • Objemové Painting
        • Nástroje Voxel objektů
      • Povrchový režim
        • Povrchové nástroje
        • Vlastní nástroje pro povrch
        • Surface Layer
        • Nástroje pro úpravu povrchu
        • Povrchové Painting
        • Víceúrovňové rozlišení
          • Multires tools
          • Multires adjust
          • Multires commands
      • Vyřezávat křivky
        • Spline křivky
        • Splines model creation
      • Vektorové posunutí
      • Nástroje pro transformaci povrchu
        • Nástroje pro transformaci Voxel
        • Instancer
        • Move
        • Pose
        • Fit
        • Reproject
        • Surface Array
      • Voxel Primitives & Import Tools
        • Hollow Box
      • Živé booleany
      • Příkazy pro místnost Sculpt
      • Import do Sculpt Room
      • Export z Sculpt Room
    • Poskytnout
      • Comparison of different roughness values
      • Funkce panelu vykreslení
      • Točna
      • Fakebake osvětlení - bez PBR-
    • Factures
      • Pracovní postup
    • Nejjednodušší
    • Modelování
      • Mesh Menu
      • Levý panel nástrojů v Modelovací místnosti
        • Přidat geometrii
          • Make Joints
          • Vybraný
        • Tweak
        • Smart Hybrid
        • UV
          • Příkazy
        • Celá síťovina
      • Příklad loftového povrchu od Fluffy
      • Blockout od Poeboi
      • Import Zbrush Polygroups for UV mapping
    • Kitbash - Rychlá tvorba 3D modelů
      • Create kitbash
      • Left tool panel Kitbash
    • 3DPrint
    • Photogrammetry
      • How to install Reality Capture
      • Reality Capture doesn’t show up ?
    • Síťovina do místnosti NURBS
    • Nodes
      • Texturing with nodes
      • Vyřezávat shadery Knihovna uzlů
      • Open PBR
  • Scripting & Core API
    • Core API
    • Python API
    • Extensions and Addons

Left tool panel

2636 views 4

Written by Carlos
July 22, 2024

The left side panel in 3DCoat is the Left Tool Panel, which houses all the tool and brush selections related to your currently active workspace room (such as Sculpt, Paint, or Retopo).
This panel shows the main tool items corresponding for every active room, describes tool properties and how to use them.

Key Features & Usage

  • Alternative Navigation: Many users who hide the panel rely instead on the pop-up space menu or configure custom presets on the right side.
  • Context-Sensitive Tools: The icons and options change depending on which room or mode you are currently using.
  • Quick Access via Spacebar: You can bring up the Voxel/Tool panel menu directly around your cursor at any time by pressing the Spacebar.
  • Hiding the Panel: If you want a cleaner workspace or more viewport real estate, you can hide the panel by going to Edit > Preferences and toggling Hide Left Tool Panel (remember to click OK to apply changes).

Was this helpful?

4 Yes  No
Related Articles
  • Cavity and Curvature maps
  • Noise3D
  • Noise
  • Bake Geometry Info
  • Make Joints
  • Texturing with nodes
Previously
Customize Navigation as Blender
Up Next
 Activity Bar
AI:
Hi! How can I help you?
Attention: This is a beta version of AI chat. Some answers may be wrong. See full version of AI chat