• Slovenčina
  • Dokumentácia 3DCoat
  • Chapters
    • Úvod do 3DCoat
    • Začíname
    • Rozhranie a navigácia
    • Komponenty Brush
    • Node System
    • GPU Texturing
    • Pracovné priestory Miestnosti
    • Scripting a Core API
    • Otázky/Odpovede
    • Licensing
  • Learn
    • Getting Started
    • Painting
    • Sculpt
    • Modeling
    • Retopology
    • UV
    • Smart Materials
    • Nodes
    • Photogrammetry
    • Render
    • Print
    • Learning
    • Školenia
  • Blog
    • 2026 Key Features and Improvements
    • Texturing with nodes
    • Shader Nodes VS. a Material Nodes
    • Multiple UV Tiles/UDIMs to one single UV set ?
    • I want to create geometry only with displacement to be manufactured with a CNC machine
    • Creating 3D Character Using 3DCoat
    • DAZ Genesis models into 3DCoat
    • Cavity and Curvature maps
    • Types of normal maps
    • Texture painting pipeline
    • Load new UV layout After Model Changes
    • Import Zbrush Polygroups for UV mapping
  • Products
    • 3DCoat
    • 3DCoatTextura
    • 3DCoatPrint
    • PBRLibrary
  • Store
  • Pilgway
  • Slovenčina Slovenčina
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
  • Dokumentácia 3DCoat
  • Chapters
    • Úvod do 3DCoat
    • Začíname
    • Rozhranie a navigácia
    • Komponenty Brush
    • Node System
    • GPU Texturing
    • Pracovné priestory Miestnosti
    • Scripting a Core API
    • Otázky/Odpovede
    • Licensing
  • Learn
    • Getting Started
    • Painting
    • Sculpt
    • Modeling
    • Retopology
    • UV
    • Smart Materials
    • Nodes
    • Photogrammetry
    • Render
    • Print
    • Learning
    • Školenia
  • Blog
    • 2026 Key Features and Improvements
    • Texturing with nodes
    • Shader Nodes VS. a Material Nodes
    • Multiple UV Tiles/UDIMs to one single UV set ?
    • I want to create geometry only with displacement to be manufactured with a CNC machine
    • Creating 3D Character Using 3DCoat
    • DAZ Genesis models into 3DCoat
    • Cavity and Curvature maps
    • Types of normal maps
    • Texture painting pipeline
    • Load new UV layout After Model Changes
    • Import Zbrush Polygroups for UV mapping
  • Products
    • 3DCoat
    • 3DCoatTextura
    • 3DCoatPrint
    • PBRLibrary
  • Store
  • Pilgway
  • Slovenčina Slovenčina
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
    • Viacjazyčný prepínač
Expand All Collapse All
  • Úvod do 3DCoat
  • Začíname
    • System requirements
    • Why 3DCoat is Unique?
    • Aktivácia 3DCoat
    • Chyba pri spustení
      • Startup error Mac
    • Color management
    • Upgrading permanent license
    • Linux Setup
      • Linux initial setup per-user installation
      • Linux initial setup for system
      • Tablet setup
      • To GTK3 from GTK2
      • Error libicuuc.so.70
    • Štruktúra priečinkov
      • Custom documents folder
    • Rôzne formy „rozlíšenia“
    • Tablet on Window
    • Import & Export
    • Applinks v 3DCoat
      • Odkaz na aplikáciu Blender
        • Blender with the Applink in Linux
      • Blender 4.2/3/4/5 applink
      • Max Applink
      • Houdini applink
      • Lightwave uplink
  • Navigation
    • Otvorenie dialógového okna (ponuka rýchleho spustenia)
    • Navigačný panel
    • Fotoaparát a navigácia
      • Customize Navigation as Blender
    • Left tool panel
    •  Activity Bar
    • Navigácia pomocou zariadení 3DConnexion
      • How to compile Spacenavd on non Ubuntu distro
    • Quick Access Menu
    • Stylus doesn’t work in sculpting
    • Klávesové skratky
  • Rozhranie a navigácia
    • Ponuka Súbor
    • Menu Upraviť
      • Bake Geometry Info
      • Calculate Occlusion
      • Calculate Curvature
      • Light Baking Tool
      • Predvoľby
      • Cavity and Curvature maps
    • Zobraziť menu
    • Symetria
    • Textures
    • Calculate
    • Menu Vrstvy
    • Menu zmrazenia
    • Hide
    • Bake
    • Krivky 2022
      • Menu Krivky
      • Curves Properties RMB
      • Vyplňte sieťovou vrstvou
      • Scale of imported curves
    • Menu systému Windows
      • Vyskakovacie panely systému Windows s kartami
      • Posúvače
    • Scripts
    • Addons
    • Capture
    • Ponuka Pomoc
    • Prispôsobenie
    • Upravte alebo vytvorte novú miestnosť
  • Komponenty Brush
    • Vrchná lišta Brush
    • Štetce na všeobecné použitie
      • Vytvárajte štetce a nálepky
      • Vytváranie alfy zo súčasného sochárstva
      • Vytvorte Brush z 3D objektu
      • Create brushes based on Curves
      • Load photoshop .abr brushes
    • Ťahy
      • Vyskakovacie menu Krivky
    • Možnosti Brush
    • Obmedzovač podmienok
    • Panel pásov
    • Panel šablón
    • Inteligentné materiály
      • Pridajte nové obrázky alebo materiály
      • Pripojte inteligentný materiál k vrstve
      • Import Quixel Megascans
    • Ako vytvoriť predvoľby pre Brush
  • Node System
    • Node Editor
    • Node & Object Inspectors
    • Node Graph
    • NodeGraph Language (NGL)
    • GPU Nodes
      • Color
      • GeometryIn
      • In
      • Layer
      • Material
      • Math
      • Noise
      • Noise3D
      • Out
      • Pattern
      • Pattern3D
      • Shape
      • Texture
      • Tilable
      • UV
    • Filters
    • Masks
    • Materials
    • Modifiers
    • Volumes
  • Bezplatná 3DCoatPrint
  • GPU Texturing
    • PBM Channels
    • Per-Pixel Painting
  • Pracovné priestory Miestnosti
    • Painting
      • Painting textúr a režimy
        • Painting na Per-Pixel
        • Displacement Painting (Micro-Vertex)
        • Ptex Painting
        • Povrchové Painting (Polypainting)
      • Import do Painting
        • Initial CC subdivision
        • UV Set smoothing
        • Sharp (hard) edge
        • Zamknúť Normály
        • Načítať nové rozloženie UV po zmenách modelu
        • DAZ Genesis models into 3DCoat
        • ID map
      • Ponuky pracovného priestoru Painting
        • Edit menu
        • Menu textúry
          • Nástroje na Baking textúr
        • Skryť
        • Menu pre Bake Paint
        • Výber farieb
      • Surface Materials
      • Horná lišta pre Painting
      • Panel Vrstvy
        • Panel miešania
        • Layer and Clipping Masks
      • Nástroje na Painting
      • Nepriehľadnosť – transparentnosť
      • Vylaďte pracovný priestor
        • Súprava nástrojov Tweak
        • Export z Tweak Room
      • Panel náhľadu masky/materiálu
      • Export z miestnosti na Painting
    • Pracovný priestor UV
      • Horná UV lišta
      • UV Ľavý panel nástrojov
      • Panel náhľadu UV
      • Príklad pracovného postupu UV
      • Import do UV miestnosti
      • Vývoz z UV miestnosti
    • Retopológia
      • Import do miestnosti Retopo
      • Menu Retopo Mesh a Menu pečenia
        • Režim virtuálneho zrkadla
      • Bake menu
        • Treat Poly Groups as Paint Objects
        • Baking guide
      • Nástroj ťahy v Retopológii
      • Horná lišta
        • Vyberte geometriu
      • Ľavý panel nástrojov v miestnosti retopológie
        • Celkový účel a funkcia
        • Pridať geometriu
        • Retopo Tweak Tools
        • UV nástroje
        • Príkazy pre miestnosť retopológie
      • AUTORETOPO
        • Autopo guide
      • Poly skupiny
    • Sculpt
      • Sculpt Layer
      • Vyrezávať strom
      • Možnosti Sculpt Brush
      • Top Bar
      • Motor Brush
      • Podmenu Geometria
      • Vystrihnite ponuku „Kliknite pravým tlačidlom myši“.
      • Shaders
      • Voxel režim
        • Čisté vyrezávanie Voxel
        • Hustota a rozlíšenie
        • Hlinený motor
        • Nástroje Voxel
        • Povrchové nástroje na voxeloch
        • Nástroje na úpravu Voxel
        • Objemové Painting
        • Nástroje Voxel objektov
      • Povrchový režim
        • Povrchové nástroje
        • Vlastné nástroje pre povrch
        • Surface Layer
        • Nástroje na úpravu povrchu
        • Povrchové Painting
        • Viacúrovňové rozlíšenie
          • Multires tools
          • Multires adjust
          • Multires commands
      • Vytvarujte krivky
        • Spline krivky
        • Splines model creation
      • Vektorové posunutie
      • Nástroje na transformáciu povrchu
        • Nástroje na transformáciu Voxel
        • Instancer
        • Move
        • Pose
        • Fit
        • Reproject
        • Surface Array
      • Voxel Primitives & Import Tools
        • Hollow Box
      • Živé boolovské hodnoty
      • Príkazy pre miestnosť Sculpt
      • Import do Sculpt Room
      • Export z miestnosti Sculpt Room
    • Vykresliť
      • Comparison of different roughness values
      • Funkcie panela vykresľovania
      • Gramofón
      • Falošné osvetlenie - bez PBR-
    • Factures
      • Pracovný tok
    • Najjednoduchšie
    • Modelovanie
      • Mesh Menu
      • Ľavý panel nástrojov v Modelárni
        • Pridať geometriu
          • Make Joints
          • Vybraný
        • Tweak
        • Smart Hybrid
        • UV
          • Príkazy
        • Celá sieťovina
      • Príklad loftového povrchu od Fluffy
      • Blockout od Poeboi
      • Import Zbrush Polygroups for UV mapping
    • Kitbash - Rýchla tvorba 3D modelov
      • Create kitbash
      • Left tool panel Kitbash
    • 3DPrint
    • Photogrammetry
      • How to install Reality Capture
      • Reality Capture doesn’t show up ?
    • Sieťka do miestnosti NURBS
    • Nodes
      • Texturing with nodes
      • Sculpt shaders Nodes Library
      • Open PBR
  • Scripting a Core API
    • Core API
    • Python API
    • Extensions and Addons

Left tool panel

2389 views 4

Written by Carlos
July 22, 2024

The left side panel in 3DCoat is the Left Tool Panel, which houses all the tool and brush selections related to your currently active workspace room (such as Sculpt, Paint, or Retopo).
This panel shows the main tool items corresponding for every active room, describes tool properties and how to use them.

Key Features & Usage

  • Alternative Navigation: Many users who hide the panel rely instead on the pop-up space menu or configure custom presets on the right side.
  • Context-Sensitive Tools: The icons and options change depending on which room or mode you are currently using.
  • Quick Access via Spacebar: You can bring up the Voxel/Tool panel menu directly around your cursor at any time by pressing the Spacebar.
  • Hiding the Panel: If you want a cleaner workspace or more viewport real estate, you can hide the panel by going to Edit > Preferences and toggling Hide Left Tool Panel (remember to click OK to apply changes).

Was this helpful?

4 Yes  No
Related Articles
  • Cavity and Curvature maps
  • Noise3D
  • Noise
  • Bake Geometry Info
  • Make Joints
  • Texturing with nodes
Previously
Customize Navigation as Blender
Up Next
 Activity Bar
AI:
Hi! How can I help you?
Attention: This is a beta version of AI chat. Some answers may be wrong. See full version of AI chat